2 Replies Latest reply on Jan 25, 2013 7:17 AM by cjaym

    Problem booting after bios changes

    cjaym

      Hi everyone

       

      A few days ago problems started with my pc. It wouldn't boot, so I went into the bios and changed a few things. Since then I can't even get into the bioS.

       

      I have tried bios configure as well as recovery to no avail.  I do not get anything on my monitor so don't know if any errors are displayed.

       

      When I do the recovery from cd, the power light flashes for a while, and then stays on.

       

      I have also tried disconnecting the battery and waiting an hour before recovery, but still nothing.

       

      I do hope someone can help

       

      My motherboard is the DH77DF

        • 1. Re: Problem booting after bios changes
          Dan_Intel

          Hello Christian,

           

          Here are our recommendations:

           

          - Test the system on a minimal configuration out of the chassis. Remove all memory looking for beep codes.

          - If no beep codes check your warranty options to replace the board since you have covered most of the troubleshooting. If the system beeps, add just one memory module at the time and try to boot up.

          • 2. Re: Problem booting after bios changes
            cjaym

            Thanks Dan_Intel.

             

            I managed to solve it disconnecting the DVD drive as well at the hard drives, and having the BIOS on a USB stick.  My system then booted and I was able to recover the bios and reset the settings.

             

            All happy now