1 2 3 Previous Next 55 Replies Latest reply on Feb 29, 2016 11:50 AM by ivanu_intel

    DH61CR, after bios update, fails to boot

    Donatas

      Hi everyone,

       

      I have a pc with DH61CR motherboard, i5-2400, 4GB of RAM. Decided to update bios. Working bios was form year 2010. Express bios flash failed few times, with newest, and few earlier vesions. Decided to flash to next version after curent, working one. Success. Then I flashed one, from Dec 2012. Success. Bios looks different, mouse cursor, etc. Nice... The problem is, that it freezes in first BIOS window, showing Intel logo. If i press F10, i get boot devices list, but after selecting anything, it freezes, only reset helps. Bios update with F7 does not do nothing. Tried resetting BIOS, changing RAM, even CPU, without graphics card - the same. Tried BIOS recovery mode by removing jumper - no image, just cycling between on and off. Is there a way to revive motherboard? I have experience of 10 years of fixing similar issues, but I think only way now is RMA it. Any advice is very welcomed, thanks.

        • 1. Re: DH61CR, after bios update, fails to boot
          Rogério Da Fré Souza

          Good morning, I am also having the same problem after trying to upgrade to version 99 (with version was 48 ..), I believe this has been caused by the Engine board was not updated along with the bios because in my Bios DH61CRBR this content is zero! It is worth remembering that the engine had been upgraded to version 8 via Windows XP system operability PO SPK3 in bios but this information was not updated .. The support of Intel reported that this problem of the engine had already been checked with other users but had not yet been solved .. Just did not attempt to download the version of the bios for the website advises that you can not come back .. I made an attempt to put F7 via the 109 version but it does not end in error and accuses the engine upgrade .. I have over 15 years experience in recovery bios .. also look for help!

          • 2. Re: DH61CR, after bios update, fails to boot
            skeyser

            I also have had same situation with DH61CR - flashed 2 boards - 1 went successfully - other now hangs at post screen.  Only difference between the 2 is the AA number:

            AA=G14064-204 - fails after update to 99 bios

            AA=G14064-209 - works fine after bios update

            • 3. Re: DH61CR, after bios update, fails to boot
              rekd0514

              Same issue for me. I updated to version 99 and can't get the board to boot off of anything (it freezes) except to attempt to flash 109 but it fails at flashing management engine. Changing to legacy boot instead of UEFI didn't help.

               

              My motherboard is:

              AA=G14064-203

               

              WE NEED A NEW BIOS ASAP!

              please email me at rekd0514 at g mail dot com if a beta BIOS is available!

              • 4. Re: DH61CR, after bios update, fails to boot
                Rogério Da Fré Souza

                Good morning everyone, after contact telephonic support Intel realized that the motherboard DH61CR which has revision of PCB 203 or lower is not compatible with processors from the 3rd generation and so even if it is with another type of processor and for upgrade version of the bios for 99 or more it may present problems will probably not correctly recognize the version of Engine .. My case will be resolved through a process of exchange with RMA this motherboard!

                • 5. Re: DH61CR, after bios update, fails to boot
                  rekd0514

                  Wow, that is unfortunate. I will have to start a chat and RMA process and forward them to this thread then. It looks like the need to put a disclaimer on the 99 update in bold and red for the motherboard serials this won't work on. They will probably still be getting quite a few RMA motherboards unless they make it so the BIOS itself will not update on the older motherboards and displays the reason why.

                  • 6. Re: DH61CR, after bios update, fails to boot
                    andresmit984

                    I have the same with a DH61BE. Version 0099 flashed, but hangs on logo. Can get into the BIOS, management engine firmware is 0.0.0.0 and LAN MAC Address is 00-00-00-00-00-00.

                    • 7. Re: DH61CR, after bios update, fails to boot
                      rekd0514

                      Well, I just chatted with Joy on the Intel chat. Joy is going to see if a beta BIOS is available and also show the thread to the BIOS department so they can possibly develop a fix. If this doesn't fix the issue it is looking like RMA time for us.

                      • 8. Re: DH61CR, after bios update, fails to boot
                        tekbish

                        I just updated my DH61CR motherboard to BIOS version 48 without any problems & then when I tried version 99 it bricked my computer. What I don't understand is why the recovery BIOS option doesn't work. When I take off the jumper & load the recovery BIOS onto a flash drive, the light on the flash drive will go on & off like the drive is being accessed, but nothing changes. Is it because the BIOS won't let you go back to an earlier version?

                        • 9. Re: DH61CR, after bios update, fails to boot
                          Rogério Da Fré Souza

                          Good morning tekbish the information currently contained in the Intel Web site report that once made atuaização bios to version 99 you can not revert to a previous version, only later!

                          • 10. Re: DH61CR, after bios update, fails to boot
                            caine

                            Same problem for DH61WW and 0099 bios. Several times it hangs while displaying a logo screen, but now it won't even boot - black screen after power on.

                            • 11. Re: DH61CR, after bios update, fails to boot
                              carolvcii

                              I have the same problem. AA G14064-203 and bios 0099. Just hangs at the Intel splash screen. When I go into Intel warranty status to check if there would be coverage, it tells me for 2 days now that it is temporarilly unable to process my request. It looks like my client will have to purchase a replacment board. I expect better from Intel.

                              • 12. Re: DH61CR, after bios update, fails to boot
                                Victor_Intel

                                The problem may be that some of you are updating the BIOS from a very old version to a transition version.

                                I recommend you to do these kind of updates thru the recovery method, to version 0099 and then update to the latest version available with the method that you prefer.

                                 

                                Regards

                                • 13. Re: DH61CR, after bios update, fails to boot
                                  rekd0514

                                  Nope, I did the recovery method with a USB flash drive and F7 for all of my updates and I still have the problem. I did the updates 1 at a time from 0046. It is safe to say that this problem is not as simple as that.

                                  • 14. Re: DH61CR, after bios update, fails to boot
                                    Rogério Da Fré Souza

                                    Good morning Victor_Intel, as well as the User rekd0514 I also believe that his conduct is not enough to solve this problem for once being with bios version 099 any recovery method became ineffective .. I'll quote my example: Motherboard Intel DH61CR was 048 and the version has been updated to version 99 and presented this problem ... Via F7 option was possible to select another file to update the bios, testing was done with the same version but does not even begin to upgrade the computer freezes ... If you try to use version 109 to upgrade the system to reboot and start doing the procedure but stops corresponding to the engine and accuses error, not finishing the process .. Very important: after update to version 99 the Engine appears in the bios without content, as well as the MAC network card ..

                                    1 2 3 Previous Next