8 Replies Latest reply on Feb 1, 2013 12:58 AM by m6bigdog

    DZ77GA-70K - not so Sleepy!!

    m6bigdog

      The system will go to sleep for 2-3 seconds and then it wakes back up.

      I have turned off and/or unchecked every power management wake up "on" I can find in windows and the Bios.

      Rapid start in the BIOS is enabled and set to immediate.

      Upon initiating sleep from the start button the system will go to sleep as described (two step process), shut down as if it was in hibernating and then in a FLASH the power comes back on and the display will return to the open desktop.

       

      I am running BIOS 0061 and Win7 x64 Pro, SP1.

      I have this motherboard configured with:

      Core i7 3770K processor, 16GB memory 1866MHz, Internal HD Graphics 4000 (9.17.10.2932), Chipset driver is 9.3.0.1036.

      The HDD system is 2 each 2TB Barracuda's in Raid 1, RST (11.2.0.1006) with 64GB of Acceleration

      Rapid Start (version 2.1.0.1002) is configured with 16GB Hibernation partition on the SDD.

      I also use the SDD for the Page file in an 84GB partition. The SDD is 180GB.

       

      Any suggestions?

        • 1. Re: DZ77GA-70K - not so Sleepy!!
          rbmorse

          Open a windows DOS box (enter cmd into the start menu search dialog) and at the prompt type:

           

          powercfg /lastwake<enter>

           

          where <enter> means press the <enter> key. That should identify the source of the most current wakeup command.  Off the top of my head, it's the LAN adapter or you're jiggling the mouse or something and have wake on mouse set somewhere (btw...if you have a USB mouse and it IS the mouse that's waking the machine prematurely, lastwake will report the source as the USB controller to which the mouse is connected). .

          • 2. Re: DZ77GA-70K - not so Sleepy!!
            m6bigdog

            Thanks rbmorse,

            I did the powercfg / lastwake command and it returned:

            Wake History count - 1

            ....

            ....

            Type: Device

            Instance Path: USB\Root_HUB20\4&21e703c&0

            Friendly Name:

            Discription: USB Root Hub

            Manufacture: <Standard USB Host Controller>

             

            I looked in device manager and I can't find a relationship to a device.

             

            Also, the Kensington Expert Mouse (just installed) driver version 1.0.11.0 failed to load so the mouse wouldn't work.

            That never happened when I was using the MS mouse driver.

            • 3. Re: DZ77GA-70K - not so Sleepy!!
              m6bigdog

              Well the Rapid Start worked. Once anyway!!

              I don't think I'm out of the woods since I didn't really change anything.

              Since the mouse driver failed to load, I tried to uninstall the Kensington TrackballWorks to get back to the MS Mouse driver however it wouldn't uninstall.  Kensington driver still enabled.

               

              Also upon awake a Power Surge On Hub Port came up.

              The USB 3.0 Hub (3 ports) and one of the unknown ports is high-lighted

              Recommendation to reset the port.

              • 4. Re: DZ77GA-70K - not so Sleepy!!
                m6bigdog

                Well like I said it slept only once!

                 

                It is back to waking after a couple seconds with a failed to load track ball driver. Unpluging the mouse will not reinitiate it.

                So I reinstall my old PS/2 Expert Mouse using the USB Port-PS/2 Mouse/keyboard splitter and the generic drivers.  I left the PS/2 mouse port on the splitter disconnected when I was using the new USB Track Ball.

                 

                With the old Expert Mouse and All other USB ports disconnected the system still wakes after several seconds of hibernation but the USB power surge window doesn't come up and the mouse does not freeze from a failed to load driver.

                 

                So I'm "Back in the woods".

                • 5. Re: DZ77GA-70K - not so Sleepy!!
                  miura

                  - not so sleepy, but still buggy

                   

                  I had the same problem with a DZ77RE-75K Mainboard and Bios 0060.

                   

                  For me it helped to connect everything through USB ( Mouse, Cherry Keyboard) and to have nothing on the

                  PS/2 Port, then Rapid Start worked like it should.

                  • 6. Re: DZ77GA-70K - not so Sleepy!!
                    m6bigdog

                    Well - I have a new Filco USB keyboard and it came with a PS/2 adapter and the problems with the PS/2 port persist..

                    That is, when I install the keyboard on the PS/2 port the BIOS boot does not recognize the keyboard <F2 will not work> and Windows must be pass-worded with the onscreen keyboard and Device Manager is without a keyboard.

                    MORE FUN!!!!!!!

                    Reinstalling the Filco keyboard into the USB port causes the BIOS POST to stop at 92 <detecting presence of keyboard > and it will not proceed <I waited at least 4-5 minutes> with the BIOS splash screen up.

                    I did this several times so it is predictable.

                     

                    In order to get beyond the POST #92 with the USB keyboard I had to install my old keyboard with the Belkin USB Mouse/Keyboard adapter <keyboard installed only on the adapter>.  Once I get the BIOS to recognize this old keyboard setup I can shutdown and reinstall the new Filco as a direct USB keyboard <no adapter> and the system boots normally

                     

                    I also tried the Rapid Start <sleep -hibernation> and it still only hibernate for 1-2 seconds and awakes. However, now the powercfg /lastwake does not indicate a device!!

                    Wake History Count  - 1

                    Wake History [0]

                    Wake Source Count - 0

                     

                    Nothing like wading through the obstacles of unpredictable performance.

                     

                    Any Help!!

                    Thanks,

                    • 7. Re: DZ77GA-70K - not so Sleepy!!
                      rbmorse

                      The Filco is a very nice keyboard. At one time they provided competent support so it might be worth asking the Filco people about the USB/PS2 converter dongle.  I don't think they work with the combined Mouse/Keyboard PS2 socket as used on the -70K (at least, I've not been able to find evidence they work) but they might have some insight.

                       

                      If the POST process is hanging at item 95 when the keyboard is plugged into a USB port, try a different port (i.e., USB 2 if USB 3 doesn't work, or vice versa, or sometimes back panel ports won't work but front panel ports will, or some variation). This seems to be a bug in the BIOS and my experience has been that the ports that recognize a keyboard or mouse during POST seem to change among various BIOS releases.

                       

                      Also, verify that all of the "fast boot optimizations" are disabled.

                      • 8. Re: DZ77GA-70K - not so Sleepy!!
                        m6bigdog

                        Follow up,

                        Filco Keyboard PS/2 - USB issues:

                        I got the PS/2 port working with my Filco keyboard by using a StarTech  PS22USB adapter.  Ditched the passive USB to PS/2 adapter that was supplied with the keyboard.

                         

                        The BIOS halt with a POST code of 92 with the keyboard connected to the USB hub was due to a D-Link USB2.0 4-port extender that was attached.  The BIOS boots normally witrh the D-Link USB port extender disconnected. The D-Link USB extender did not cause a problem with the PS/2 keyboard connected thru a Belkin PS/2 to USB adapter.

                         

                        Rapid Start:

                        When I disable Rapid Start the Sleep and Hibernation work as anticipated.

                        However, if Rapid Start is on the system goes into Hibernation for a few seconds and wakes up.

                        The BIOS is configured as stated in the Rapid Start Technology Guide

                        Windows 7, Power Options have all the <wake-on> I can find disabled

                         

                        After the brief Hibernation and unattended wake up, Commands Prompt; powercfg /lastwake <command> returns:

                        Wake History Count - 1

                        Wake History [0]

                        Wake Source Count - 0

                         

                        Any more suggestions?