1 Reply Latest reply on Jan 17, 2013 2:37 AM by Dhaval Rajyaguru

    Intermittent Problem ~ PC starts automatically when plugged in

    Dhaval Rajyaguru

      i5
      Hi,

      Myself is Dhaval and I'm new to this community.

       

      Recently I have been facing a strange issue as below:

       

      Problem Description:

      Often, when I plug-in my PC to mains and power-on the switch, the PC starts automatically. Below things happen:

      1. I plug-in my machine and power-on switch

      2. PC starts automatically.

           - Cabinet LED's start glowing and cpu and smps fans start.

           - no beeps (my system does not beep even on normal boot)

      3. Intel logo appears on screen

      4. A Black sreen appears with "Starting Windows" written but no animated logo. It just hangs here. Ideally, it must show animated windows logo.

      5. Ctrl+Alt+Del doesnot reboot the system.

      6. Upon resetting the pc manually, A "Windows Error Recovery" screen appears asking me whether I want to "Launch Startup Repair (Recommended)" or whether I want to "Start Windows Normally"

      7. If I select "Start Windows Normally", then windows boots normally without any error.

      8. This issue as a whole happens only when PC starts automatically on plug-in.

       

      PC Configuration:

      CPU: Intel 3.3 GHz LGA1155 Core i5-2500K Processor

      MOBO: Intel DH67CL Motherboard

      HDD:  Seagate Barracuda 1 TB HDD Internal Hard Drive (ST31000524AS)

      RAM: Kingston 4 GB DDR3 Desktop Memory Module (1333 Mhz)

      SMPS: Cooler Master eXtreme Power Plus 460W

      Cabinet: Cooler Master Elite 310

      Keyboard: Dell USB 104 Quiet Key USB Keyboard

      Mouse: Regular Optical Mouse

      Display: Asus PA238Q IPS 23"

      Operating System: Windows 7 Professional

      Internet: 3Mbps BSNL EVDO USB dongle.

       

      Please let me know if any other details required.

       

      Best Regards,

      Dhaval