1 Reply Latest reply: Jan 13, 2013 11:21 AM by Brad RSS

Network adapter - set to Gigabit speed

Greg Waugh Community Member
Currently Being Moderated

Hello,

I have an Intel DG31PR motherboard.  Recently installed a Gigabit router, but Win 7 Device Manager shows the Realtek PCIe GBE Family Controller Network Adapter running at 100 MB.  How can I force it up to Gigabit?  Other devices on the wired network are running at Gigabit speed.

Thanks, Greg.

  • 1. Re: Network adapter - set to Gigabit speed
    Brad Community Member
    Currently Being Moderated

    I can't think why the adapter would negotiate a 100 connection unless maybe you are using an old piece of ethernet cable. Try using Cat5e or better. Also assuming you've installed the Realtek LAN driver available for download from the intel website.

     

    Control Panel

    Device Manager

    Network adapters

    right click and get properties for the adapter

    under the advanced tab there's a property setting called Speed & Duplex.  By default the value is set to Auto Negotiation. Set the value to 1.0 Gbps Full Duplex.


    Hopefully that fixes your problem.

More Like This

  • Retrieving data ...

Legend

  • Correct Answers - 4 points
  • Helpful Answers - 2 points