2 Replies Latest reply on Jan 10, 2013 12:32 AM by baxtex

    Intel 520 Freezez up all the time.

    baxtex

      Last year I bought an Intel 520 180gb SSD for my desktop computer, it worked so great that I ended up buying an Intel 520 60gb drive for my asus eee pc 1215b (it's a laptop).

       

      However it freezez up all the time and I got all the latest drivers installed for everything and i'm running WIndows 7 64 bit. ACHI mode is activated in the bios and I have even tried the solutions in this thread: Intel SSD 520 240 GB problems

      but it didn't help.

       

      Is Intel going to solve the issue via an Firmware update or will I be forced to return it back to the shop and claim it's broken? I even don't get any good speeds, only around 200mb/s (I don't know which Sata standard my laptop got, it could be SATA 2) and the computer actually feels kinda slow. Start up time is around 40 seconds, compared with 14 seconds on my desktop. Even though I know that a bigger capacity gives you a faster drive, 40 seconds feels ridiculous.

        • 1. Re: Intel 520 Freezez up all the time.
          parsec

          Sounds like typical laptop-itis IMO.

           

          Most laptops are SATA II, and yours no doubt is. The main problem is power management in laptops, they constantly try to shut down any drives to save power, which SSDs don't like. You need to go into the Windows Power Options, click on Advanced settings, find Hard Disk in the list, and set that to "Turn off Hardisk..." to Never.

           

          You should also Google on "turning off DIPM", which is also a standard fix for SSD freezing.

           

          I wouldn't wait for a firmware update to fix your problem, that would not help. You can't compare your laptop to your desktop in performance or boot time, laptops trade performance for mobility. Start up time has so many variables, it's not simple at all.

          • 2. Re: Intel 520 Freezez up all the time.
            baxtex

            I installed a bat file which enabled the dipm settings,I think it helped.

             

            But the start up should be faster I have disabled all third party programs on startup and even disabled som windows servicew.