2 Replies Latest reply on Jan 10, 2013 1:35 PM by daniel.richards

    S2600GZ BMC/IPMI stuck in firmware update mode.



      We have a S2600GZ with a BMC that appears to be stuck in firmware update mode.

      I've checked that the override jumper is in normal mode and tried resetting the BIOS via the BIOS reset mode and BIOS reset jumper.

      I've tried reflashing with a newer BMC firmware (1.17.4151) in both firmware update mode (via the jumper) and normal mode and while the update is successful, it throws up the following errors:

      "Error BMC Firmware is not transitioning to Operation Mode."

      Error ERROR 08 - Could not enter fw transfer modeAn error occured"


      The errors in the file just show "Error 08 - Could not enter FW transfer mode"

      I can't talk to the BMC/IPMI Controller in linux using ipmitool and the BMC Configuration menu in the BIOS is greyed out. The BIOS error log shows a error "Error code: 84F3 Severity"Major" Instance: N/A"


      Is it RMA time? :| We require IPMI to work on this board.