6 Replies Latest reply on Apr 28, 2009 3:40 PM by Robert_U

    915G chipset with dual monitors

    lugnut

      I updated the driver for this chipset. After the update, my second monitor was disabled and I can't enable it. The GMA driver refuses to believe I have two monitors installed. They are "default", not the actual monitor type as in L1960TR. Any ideas on how I get dual monitor support back?

        • 1. Re: 915G chipset with dual monitors
          Robert_U

          Hi

           

          Try unplugging the second display from the PC and wait a few seconds then plug it back in. It should re-detect. Also, see this doc on display support for your chipset. http://www.intel.com/support/graphics/intel915g/sb/cs-013595.htm

           

           

           

          Regards

          Robert

          • 2. Re: 915G chipset with dual monitors
            lugnut

            Thanks Robert. My problem is fixed!

            • 3. Re: 915G chipset with dual monitors
              dsibley

              I have a similar problem on my Asus Essentio.  I am trying to use my TV as my primary display.  In order to get it setup I hooked up a computer monitor also.  I got the resolution set for my TV (720p@60) and I disabled the computer monitor in the graphics driver and everything looks good until I unplug the computer monitor and then I lose signal on the TV.  Even if the Monitor is turned off and unplugged I still cannot disconnect it from the Asus without lossing signal to the TV. Win Vista Premium 64.



              • 4. Re: 915G chipset with dual monitors
                Robert_U

                dsibley wrote:

                 

                I have a similar problem on my Asus Essentio.  I am trying to use my TV as my primary display.  In order to get it setup I hooked up a computer monitor also.  I got the resolution set for my TV (720p@60) and I disabled the computer monitor in the graphics driver and everything looks good until I unplug the computer monitor and then I lose signal on the TV.  Even if the Monitor is turned off and unplugged I still cannot disconnect it from the Asus without lossing signal to the TV. Win Vista Premium 64.



                 

                Hi

                 

                 

                I would suggest checking with ASUS support website to insure you have the latest system BIOS for your system. Also,, what version of graphics driver are you using? How is the TV connected to the PC?

                 

                 

                Thanks

                Robert

                • 5. Re: 915G chipset with dual monitors
                  dsibley

                  OK I installed the latest Bios (Ver. 1303)

                   

                  and I am running the latest graphics driver (7.15.10.1637)

                   

                  No change, still cannot unplug the monitor without losing signal to the TV

                   

                  The computer is connected to the monitor by VGA and to the TV by HDMI.

                  • 6. Re: 915G chipset with dual monitors
                    Robert_U

                    Difficult to say what the issue is without having a ASUS system to troubleshoot with. Have you tried to contact ASUS support?

                     

                     

                    Thanks

                    Robert