1 2 Previous Next 16 Replies Latest reply on Nov 27, 2013 9:18 PM by opjose

    DZ77GA-70K - 0060 BIOS - Marvell drives still disappearing

    kakci

      As the title said, my brand new Intel motherboard with freshly installed Win7 x64, latest drivers from Intel's support page, and my disks on Marvell SATA ports are still disappearing under heavy load from the system. Device manager does not see them until I reboot the system.

       

      Anyone experiencing the same issue?

        • 1. Re: DZ77GA-70K - 0060 BIOS - Marvell drives still disappearing
          cowbawx

          YES. I had this issue with a previous BIOS revision and Intel corrected it (with it noted in the release notes). Of course, Intel broke it again. Ticket currently open with them, (same one), and they claim they are still working on it. Check release notes for previous BIOS versions if you need it working asap.

          1 of 1 people found this helpful
          • 2. Re: DZ77GA-70K - 0060 BIOS - Marvell drives still disappearing
            kakci

            Ok thank you for the update, guess we have to wait till Intel fixes it.

            • 3. Re: DZ77GA-70K - 0060 BIOS - Marvell drives still disappearing
              Landon

              I just received my board a week ago and installed two Samsung 840 Pros in Raid 0 on the Intel Controller without issue for my boot volume, which is great I might add. I also added a 1 TB WD Black secondary storage drive thinking I could use the Marvell Controller seeing as the Intel SATA revision 3 ports were used by my array but WRONG! That WD drive was disappearing at random so I figured I would check to see if there was a BIOS update and sure enough there was version 0061 sitting out there. I flashed the BIOS and everything seemed to work fine and now my WD drive had been attached for a whole day for the first time since I built this new workstation. Well I was feeling froggy and thought I would start copying some of my old PCs stuff over to my storage drive to have quick access to and that was the wrong thing to do because as soon as I tried to copy anything large it disappeared AGAIN! I had to do a reboot as usual and it's back. This is getting REALLY annoying and I really don't want to have to send the board back because I love the way it looks and functions otherwise. I mean they should have either made sure this controller was going to work with everything or put more than just 2 Intel SATA revision 3 ports on there. I mean why not just put another Intel SATA controller on there so we could have some more 6 G ports? Is this EVER going to be fixed at this point? I need an answer so I can either send this back or be looking forward to a fully functional workstation before I start saving my C++ projects to this storage drive!

              • 4. Re: DZ77GA-70K - 0060 BIOS - Marvell drives still disappearing
                cowbawx


                As I stated above, I have an open ticket with Intel. I'm sure it will be fixed in a newer BIOS revision. When? Who the hell knows. I haven't heard from Intel in over a month and last they replied, they told me it is under investigation. They fixed it and broke it again. YES, it IS annoying.. BUt it can be fixed with a BIOS update. So I would wait. Otherwise, maybe we should all team-up and file a class-action suit.

                • 5. Re: DZ77GA-70K - 0060 BIOS - Marvell drives still disappearing
                  Landon

                  I understand that you have a ticket and I'm crossing my fingers that it's fixed with the next update once and for all. I know that it doesn't happen as much as it did after testing a little while now. I've only had it disconnect during a large transfer after switching to 0061 but you never know. I mean it shouldn't be doing that at all. I've been thinking about moving the drive to the Intel controller on one of the sata 2 ports but I don't think I should have to and I would really hate to lose that sata 3 speed. I guess we will just see what happens but this is my first Intel board and may be my last. I was torn between this one and the Asus P8Z77-V Pro. It just so happened that this board was on year-end clearance at Newegg for $60 off so I jumped. Maybe I was too froggy given this issue but we'll see.

                  • 6. Re: DZ77GA-70K - 0060 BIOS - Marvell drives still disappearing
                    cowbawx

                    I'll post what I posted on another thread for the 75K board. They did fix it in the next BIOS release when I initially had this problem - but of course, they broke it again and it was NOT fixed in the next (61) release.:

                     

                    Marvell issue on this board is the same with the 75K board. They use the same BIOS. I'm not surprised Intel has not commented on here. MODERATORS MY *** (YEAH INTEL! YOU HEARD ME!) You can't even reply to my emails regarding my open ticket, why would you bother replying in these threads! *shrug* I paid (as well as everyone else) a fortune for your motherboard, when every other company is selling theirs for half the price. Excellent service as usual! Intel boards are only good 5 years after they come out - cause that's when all the BIOS updates are done and bugs are fixed

                    • 7. Re: DZ77GA-70K - 0060 BIOS - Marvell drives still disappearing
                      Landon

                      Are there any other issues with this board that you know of that I may not have come across yet? I know when I done this last BIOS update that may Intel Desktop Utilities software quit working. It just says its gathering info but nothing ever actually comes up and the loading symbol just spins.

                      • 8. Re: DZ77GA-70K - 0060 BIOS - Marvell drives still disappearing
                        cowbawx

                        I have no problems with the IDU. Are you using the latest version of everything? My system is pretty stable, except for that stupid Marvell issue. Although, every once in a while, my system locks up (I'm using an SSD), and executing the shutdown process makes it work again... not sure why that happens..

                        • 9. Re: DZ77GA-70K - 0060 BIOS - Marvell drives still disappearing
                          Landon

                          I'm using a SSD Raid 0 array for my OS volume like I said before and all else seems well except for my storage drive on the Marvell controller also however I have noticed one other thing that's new. I that've everything updated of course but after doing this 0061 BIOS update I can't hit F2 on POST to get into the UEFI. I mean sometimes it'll let me in from a cold boot but I've yet to be able to get in on a restart. Any thoughts?

                          • 10. Re: DZ77GA-70K - 0060 BIOS - Marvell drives still disappearing
                            LordChariot

                            I'm seeing a similar thing on my keyboard too. (on DZ77RE-75K)

                            i have a logitech G19 and when the system is in some sort of abnormal shutdown (BSOD, hard power off (hold power off for 5 seconds), etc.) the reboot doesn't initialize the keyboard properly during POST.

                            Don't know why, but i usually have to shutdown cold, switch of the PS, and unplug the power connector to the keyboard.

                            Annoying.

                             

                            • 11. Re: DZ77GA-70K - 0060 BIOS - Marvell drives still disappearing
                              Landon

                              Thank you for your input on this because I needed to know if it was my Microsoft Arc Keyboard or what. I'm going to see if a wired USB will be any better or if it is just not initializing properly. I didn't have this particular issue until 0061 so I'm assuming that's what caused it as nothing else has changed. What's really odd is that it did let me into the UEFI at one point last night with a restart so I'm hoping this randomness isn't across the board on all the controllers. I can't have things randomly working and breaking when I'm trying to focus on coding during the evening. I work all day on a crappy Dell desktop as a Systems Admin and all I want to do is come home to program on my strong desktop.

                              • 12. Re: DZ77GA-70K - 0060 BIOS - Marvell drives still disappearing
                                Landon

                                Ok now I have a new issue with the UEFI BIOS. This thing scared the crap out of me last night because I switched off the Legacy Boot process check-box and just left the UEFI Boot check-box marked only. My system would not POST after that so something is wrong with the UEFI boot process all together. I couldn't get into the UEFI without using a wired USB Keyboard also as I mentioned prior. I had to move the BIOS jumper to pins 2 and 3 to get into the maintenance mode and then mark the Legacy check-box again before the board would POST like it was prior. I'm really regretting not going with the ASUS board now. I hope that this UEFI is fixed soon. You know every review I read about this board talked Intel up for the stability of their boards. They said it wasn't as good of an over clocking board but that it would be stable. Well I want that stability now rather than later. Has anyone heard anything on a BIOS fix as of yet?

                                • 13. Re: DZ77GA-70K - 0060 BIOS - Marvell drives still disappearing
                                  Landon

                                  I just read in another support forum, not on Intel.com, that there's something really wrong with the UEFI boot process and that you have to leave the Legacy boot option enabled period at this time. The guy there also says how that you can plug your keyboard and mouse up to the blue USB 3.0 ports because those supposedly get initialized first however I was able to F2 into the BIOS with my mouse and keyboard plugged up to the high current yellow USB 2.0 ports last night. I don't want to leave any peripherals plugged up to those yellow ports however so I am going to try the blue 3.0 ports this evening when I get home.

                                  • 14. Re: DZ77GA-70K - 0060 BIOS - Marvell drives still disappearing
                                    tdoodnauth

                                    I have this same problem as well...  It's very annoying.  I might look into an add on sata pci express controller card if this doesn't get fixed soon. 

                                    1 2 Previous Next