4 Replies Latest reply on Jul 29, 2013 9:48 AM by sylvia_intel

    DX79SR Fails Post at Video Init

    Matt S.

      I seem to be encountering a very strange issue as of late.

       

      I just purchased parts for a new PC, which included (among other things) an Intel DX79SR motherboard and a pair of nVidia GeForce 660 Ti video cards. Everything went swimmingly, aside from one very strange issue: the motherboard would constantly beep during POST during video init, indicating that it found no video devices. I tried each card individually with the same results, but when I used an old GeForce 460, it found it and booted normally.

       

      I then tried the 660 Ti cards in a few different desktops. Each one found the cards and booted without issue. To add to the confusion, once I used a 660 Ti alongside the 460 in the original DX79SR PC, there were no POST errors. Windows was able to pick up the 660 Ti, install the drivers for it, and use it like any other video adapter. Additionally, once those drivers were installed, I was able to install both 660 Ti cards, remove the 460, let it boot (as it would continue after throwing the video error in POST), and after a moment, Windows appeared on the screen.

       

      So I have a working solution. The problem is since the cards don't seem to be detected as usable video devices during POST, I can't actually do anything in the BIOS without plugging in a different video card. This will be problematic in the future if I ever need to make any changes in the BIOS. Is there any way to get these cards working properly, or is this just how it's going to be? It's worth noting I've already replaced the motherboard with another DX79SR, and the same exact issue is occurring.