1 Reply Latest reply on Jan 10, 2013 12:57 PM by Dan_Intel

    DP55WB Mobo RAM Sockets faulty?

    Sam

      Okay hey guys, I've been looking EVERYWHERE for help with this, now I will be honest and say I am not the most experienced computer user - however I am very far from computer literate.

       

      Windows 7 64bit he

      Product Details -

      Motherboard - DP55WB

      New RAM (Unworking) - G.SKILL RIPJAWS X 4GBx2 (F3-1066CL9D-8GBXL) (DDR3-133 CL9-9-9-24 1.50v PC3 10666 4Gx2) Total 16GB

      Old RAM (Working*) - G. SKILL RIPJAWS X 4GBx2 (F3-12800CL9D-8GBXL) (DDR3-1600 PC3-12800 4GBx2 XMP CL9-9-9-24 1.5v) Total 4GB (Only have one)

       

      * Notes that it only works in a single socket.

       

      Now my issue with my motherboard goes long back I believe, and I haven't found a fix, I've just kind of dealt with it. My problem is that Channel A Dimm 0, and 1 as well as Channel B Dimm 1 memory sockets all don't work, Channel B Dimm 0 is the only works. I've tried all kinds of configurations. On top of that, Channel B Dimm 1 only takes one kind of RAM, one that is nearly identical to the RAM I am installing (It's a 2x4gb G.SKILL RIPWJAWS X, the same thing as my existing only a newer version and DDR3-1333 instead of 1600) So my original nearly identical RAM works but the 2 2x4gb pairs I got do result in the awful 3 beeps of a memory error.

       

      Again I have tried all configurations, trying to put the pairs in the right sockets, none work. I have used one stick of the new RAM in every single socket, doing this 16 times with all 4 new sticks, none will work. According to it's specs, it should. I've updated my BIOS and motherboard firmware I've done everything I could think of and come up with on the net. No fixes have been found and it's really putting a damper on my Christmas present! So please try and help out.