1 2 Previous Next 21 Replies Latest reply: Dec 20, 2013 9:35 PM by Sailor.in.Florida RSS

Intel WiDi - "There are no adapters detected" immediately

sps Community Member
Currently Being Moderated

I have a LG 55LM7600 tv with built in WiDi. It scans for supported devices. Takes about 30 seconds to complete a scan. I have a one month old Samsung Series 9, latest i7 and a Intel 6235 chip. I am running w7 x64 with latest updates. I have the latest Intel wireless drivers and software installed (15.3.1 & 3.5.40). When I run the Intel WiDi application and try to detect adapters, it displays "There are no adapters detected." immediately, like, less than 1 second. I have got both entries in the firewall (plus I have disabled firewall, makes no difference that I can tell).

 

Strikes me the detection should take more than instantaneous, so something fundamental is wrong here.

 

Anybody got any clues with this one?

  • 1. Re: Intel WiDi - "There are no adapters detected" immediately
    Nathalie@Intel Community Member
    Currently Being Moderated

    Thank you for your post.

    The issue you describe is not any known issue; nevertheless what you can do on the laptop is to reset the Intel® My WiFi Technology (MWT) and re-install the wireless display software.

    To reset the MWT see the steps below:

    1. Go to Start, Control Panel, Programs, Uninstall a program
    2. Double-click on the Intel® PROSet Wireless Software
    3. This opens the “Install Shield Wizard” window
    4. Click on “Next” select “Change”
    5. Click on the drop-down menu left to “Intel® My WiFi Technology”
    6. Select the last option “X Entire feature will be unavailable”
    7. Click on “Next”, wait for the “Install Shield Wizard” to finish and click on “Finish”
    8. To reinstall the feature follow the steps from 1 to 5 then 9 and 10.
    9. Select the last option “Entire feature will be installed on local hard drive”
    10. Click on “Change”, wait for the “Install Shield Wizard” to finish and click on “Finish”
    11. Now restart the computer

    To re-install the Wireless Display software you would download it from here:

    http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&ProdId=3227&DwnldID=22016

    Also restart the system after running the software install.

    If you have the same issue then the next step would be to troubleshoot the Push to TV adapter, you would disconnect it from the power, and then reconnect it (waiting 15 seconds). This would reset the power up cycle in case the adapter got stuck.

    And reset the adapter to factory settings, it might be a good idea to check directly with push to TV adapter manufacturer for more testing options on the adapter itself, since at this point it seems that it is not broadcasting.

  • 2. Re: Intel WiDi - "There are no adapters detected" immediately
    sps Community Member
    Currently Being Moderated

    Hello Natalie,

     

    I followed your directions. The software uninstall and reinstall process made no difference to the end results. The symptom of the problem is still the same, namely the title of the post, that there is an immediate response to the detection devices and that response is that non are found.

     

    So the steps after that are futile (and BTW, as Intel's website points out in the WiDi marketing blurb, this TV has built in WiDi support, there is no adapter).

     

    The problem here is that there seems to be no way to diagnose what is wrong. No logs, no event messages. Nothing

     

    I think I need to take this up with Samsung. It is their flagship ultrabook. They should know what is necessary to get the WiDi functioning.

  • 3. Re: Intel WiDi - "There are no adapters detected" immediately
    dgregsonguam Community Member
    Currently Being Moderated

    I have the exact same problem with a newly purchased Samsung NP530U3C-A01US-XC.

     

    The widi software immediately returns no adapater found without scanning.

     

    There is a driver problem here!

     

    When the computer was new out of the box (Christmas day) the first thing I tried was to connect to my Netgear widi device and it worked perfectly.

     

    After installing MS office 2010 and patching Windows I have the problem.

     

    Looks like someone needs to research this further!!!

  • 4. Re: Intel WiDi - "There are no adapters detected" immediately
    feroz Community Member
    Currently Being Moderated

    Same problem here with my netgear neotv max and my widi compatible laptop.

    It doesn't even look like the widi tool is even attempting to scan. Clearly the new widi software does not work.

  • 5. Re: Intel WiDi - "There are no adapters detected" immediately
    RGIVER Community Member
    Currently Being Moderated

    I am having the exact same issue. I have been troubleshooting for about 8 total hours and have not gotten anywhere. I have unistalled and reinstalled (in the correct order) the graphics driver, wireless driver, WIDI driver and WIDI widget. I have also tried allowing the suggested programs through the firewall and also checked that I have current BIOs for my laptop. Along with this, I have also reset the Netgear Push2TV adapter a number of times.

    All of these different trouble shooting options and still the WIDI software is not locating the adapter. It doesn't even seem like the program is trying to find anything. Please Help..... I want this to work, but I think I might have to take it back.

  • 6. Re: Intel WiDi - "There are no adapters detected" immediately
    Emil Fung Community Member
    Currently Being Moderated

    I also have the same issue with my Samsung i-5 Ultrabook.  I have tried to use WiDi with both Netgear PTV3000 and D-Link DHD-131 MainStage adapters and, in both cases, it immediately says that the TV adapter cannot be detected.

     

    I have already returned my Ultrabook to Samsung Canada's service center in Richmond, BC, but they say it's a software problem and that they are responsible only for hardware, not software.  This assertion is ridiculous as Samsung originally shipped this unit with this fault and they should be responsible for ensuring that it works properly.

     

    Can anyone at Intel who can address this issue square-in-the-face and advise us what the problem and solution should be?  Is it just software, firmware, or is there an inherent hardware problem within the expanded wireless card?

  • 7. Re: Intel WiDi - "There are no adapters detected" immediately
    dink Community Member
    Currently Being Moderated

    Hi All ,

     

    Got a very similar issue here

     

    I have a HP Envy 17-3277NR which should work perfectly with this software , I can connect perfectly with my LG TV which has WiDi Inbuilt version , I cannot see it in my adapters on laptop but that is how it should be apparently ,

     

    I have to look for the Laptop from TV when the Intel WiDi software is on the initial search page ( I do not have to search , only open the software )

     

    The TV finds the laptop and I get a message on laptop to connect , this seems perfect  , once connected it appears in the WiDi on laptop and shows it is connected and gives me the option to disconnect , and shows an adapters properties page showing the IP address of TV.

     

    HOWEVER !!!!

     

    I open the Intel WiDi software and scan for adapters , instantly it says "No adapters detected " , this is where I have the problem as I have a Netgear PTV 1000 adapter on my TV upstairs , this works pukka on another laptop , BUT , I cannot get my WiDi to search EVER. I press button to scan for adapters and instantly it says no adapters detected as though it didn't even try , literally a tenth of a second after clicking button.

     

    I have the newest Intel drivers for : HD4000 display / Proset Wireless / WiDi  as of 14/03/2013

     

    So it does work BUT never scans for an adapter ?? a bit of an issue when I need to connect to PTV1000 !!

     

    Tried pulling drivers for display/wireless and the WiDi software and reloading everything  , Windows 7 64 bit is fully updated and this is a fresh build from a HP Windows disk last month .

     

    Anyone with any ideas ?? Apart from this WiDi software and the way it has been instigated is useless ??

  • 8. Re: Intel WiDi - "There are no adapters detected" immediately
    joe_intel Community Member
    Currently Being Moderated

    Try to perform  a clean installation of the latest driver (version 15.6.0 for Intel® Centrino Advanced-N 6235) by uninstalling the previous version first. If the issue persists you may want to escalate the case with the computer manufacturer.

     

    Please note that Intel® WiDi compatible systems are platform dependent so they are advertised as such and the required software comes preinstalled by the computer manufacturer.

  • 9. Re: Intel WiDi - "There are no adapters detected" immediately
    Emil Fung Community Member
    Currently Being Moderated

    Hi Joe_Intel:

     

    I tried following your instructions for uninstalling/reinstalling the Intel Proset/Wireless software and things have now gone from bad to worse.  While it appears I can download the Wireless_15.6_Ds64.exe file, this file now fails to install on my computer.  I get the blue circle-in square icon that looks like the program is initiating, but then it disappears entirely and there is no message as to whether the program has properly installed.  I've tried downloading this file several times and have rebooted after every attempt.  A check of my installed programs shows the absence the Intel Proset/Wireless software.  When I try to run the 3.5.41.0 version of the Intel Widi App., the blue start-up screen appears and then there's no further response.

     

    Where do I go from here?

     

    FYI, I am running a Samsung NP530U4B-A01CA with a Core i5-2467M processor on 64-bit version of Windows 7.

  • 10. Re: Intel WiDi - "There are no adapters detected" immediately
    joe_intel Community Member
    Currently Being Moderated

    Hi Emil,

     

    In order for this feature to work you will need to install the full software package Wireless_15.6_64.exe (not the Ds version). Keep in mind the correct order for the installation is: wireless driver, HD graphics driver and WiDi software.

     

    I was not able to determine from Samsung’s website if your system is Intel® WiDi ready or not. Please note as I mentioned before Intel® WiDi compatible systems are advertised as such because the system must be validated by the computer manufacturer as WiDi ready or otherwise the steps above may or may not work. It is for this reason that the required software comes preinstalled by the computer manufacturer.

     

    If the suggestions above do not help please check with the computer manufacturer if your system is WiDi ready and if so you may get the respective drivers and software from their website.

  • 11. Re: Intel WiDi - "There are no adapters detected" immediately
    dink Community Member
    Currently Being Moderated

    Hi Joe ,

     

    I did try the 15.6 , but after loading , I had serious issues trying to get  wireless back on ,on this HP ?

    The drivers loaded OK but wouldn't wake up in the system tray ?

     

    So I removed it and tried a full clean and reload with v15.3, still no WiDi search ? But everthing else OK .

     

    However  , after playing around a bit , it looks like the WiDi maybe isn't working quite as it should

    on the Laptop and TV. I am connecting via DLNA from the TV and NOT via Laptop WiDi if that makes sense ?

     

    The TV instigates the connection via DLNA, the Laptop waits for the TV to ask , and never sees anything

    when scanning via WiDi .Although once connected the WiDi on Laptop shows a connection has been made and shows the Adapter IP address as 192.168.0.180 , my router network is 192.168.0.xxx

     

    Having read for hours on this forum and many google searches , it looks like I should really be connecting

    to the TV via Adhoc/Virtual Miniport , NOT via the router for the WiDi to be correct , apparently the wireless card is able to split itself and allow a dual connection via the "Microsoft Virtual Wifi miniport" . This would also show the Adapter with a different IP address subset eg: 192.168.xxx.xxx .

     

    Does this sound correct ?

     

    I have also noticed that I do not have "My Wifi" anymore it seems to have uninstalled itself somewhere down the line , and this apparently is needed for this all to work , I have downloaded :

     

    " Intel_My_WiFi_Dashboard_15.3.1_s64.msi " from Intel site .

     

    No one seems to mention this on here either ? But other forums say it is needed ?

     

    Others say: HD4000 drivers / Intel Proset / Intel My Wifi / Intel WiDi , all need to be loaded and in this order !

     

    I will try this hopefully this weekend coming and will return my results.

     

    So what do you think Joe , am I going in the right direction , or am I confusing this ?

     

    Dave.

  • 12. Re: Intel WiDi - "There are no adapters detected" immediately
    joe_intel Community Member
    Currently Being Moderated

    Dave,

     

    With WiDi you may connect either way, with or without the router. May I ask what the Intel wireless adapter model number is?

     

    If there is a feature missing during the wireless driver installation you may want to uninstall it and then choose “Customize” during the installation. Make sure all the boxes are checked so the missing feature(s) will be installed.

  • 13. Re: Intel WiDi - "There are no adapters detected" immediately
    dink Community Member
    Currently Being Moderated

    Hi Joe,

     

    Had a few hours to burn so started playing this afternoon

     

    It's an Intel N6235 , I tried the My WiFi and it loaded but in Lite mode

     

    Been playing ever since , took an image before I started so I can try anything !!

    Most strange the effects I've been getting , tried again with the 15.6 driver and although

    it loads fine I get the "Windows cannot bind IP address bit "

    Tried winsock fix and removing all adapters aswell as virtual and reloading but no go.

    Tried removing ALL Intel bitz from Progs and Apps , but stuck in a loop , as soon as

    I get the "Windows cannot bind IP address "then it is a waste of time , no drivers 15.1/15.2/15.3/15.6

    will ever get it going , restore via safe mode gets me up and running again .

     

    Just trying removal of Zone Alarm and then loading drivers......

     

    Got any ideas which way I should go , I was going to try removing ZA , then loading newest 15.6 with ALL

    items on FULL load , and see if I can get anywhere. Then if it works try the WiDi , hopefully this way I will get the My WiFi on FULL and not LITE ?

     

    I need to get this to work so I can connect to the TV upstairs as it has a Netgear PTV1000 box , so I need WiDi , downstairs I could use either WiDi or DLNA.

  • 14. Re: Intel WiDi - "There are no adapters detected" immediately
    joe_intel Community Member
    Currently Being Moderated

    Try removing Zone Alarm since you are not getting an IP address. WiDi should work regardless if you have Intel My WiFi Dashboard Lite or Full.

1 2 Previous Next

More Like This

  • Retrieving data ...

Legend

  • Correct Answers - 4 points
  • Helpful Answers - 2 points