1 Reply Latest reply on Dec 11, 2012 2:57 PM by nic

    Failing when installing HD Graphics 3000 in Windows Embedded Standard 7

    gregory_haynes

      I am trying to include Intel HD Graphics 3000 drivers to my Windows Embedded Standard 7 image to support a new motherboard however when I add the drivers to the image the post sysprep installation slows to a crawl and does not complete successfully.


      The installation appears to run as normal until approximately 35% when the graphics driver gets installed, this is noticeable as the screen flickers and the resolution changes, after this point the percentage will rise slowly for several hours even though installation without the graphics driver takes less than 10 minutes. When looking at the logs it appears that it has been searching for devices during this time and even if I leave it to complete devices do not appear to be installed correctly and subsequent installers fail to run.


      I have tried tried starting from a basic/empty Windows Embedded image, then adding the graphics driver. This image worked however after adding either the extra font packages (Chinese, Korean etc.) or the latest updates/fixes from Microsoft the image on longer worked.


      The device driver install log can be found here: extract or full.

       

      Here are the drivers I am attempting to install: Intel HD Graphics (Windows 7 32 bit zipped)


      I have tried installing them by putting them Out-of-Box Drivers and by running the setup before running sysprep; both ways lead to the result above.


      The motherboard is a Commell LV-67H (support page) with an Intel i5-2510E 2.5GHz processor.

       

      Apologies if this is not the correct forum to ask this question, if that is case please direct to the correct place.

       

      Thank you for your help.

       

       

      Gregory Haynes