3 Replies Latest reply on Dec 5, 2012 6:55 PM by Barbara Laning

    Can't get Intel HD Graphics Family Working

    Barbara Laning

      `Please help, I have tried everything I could think of to fix this problem!

       

      Long story short, I was sitting with my Toshiba Satellite C655-S5514 on my lap and sneezed violently, lol.  The Sat hit the floor and the hard drive died. (so much for hard drive shock protection on Sats)  Anyhoo, I had an older Toshiba Sat, a L455D-S5976.  So I took the hard drive out of that and put it in the newer computer.  Problem solved or so I thought!

      Since changing the hard drive, I cannot seem to get the intel display thingy to work!

       

      I'm not sure what the problem IS exactly with the Intel(R) HD Graphics Family.

      First off, when I click on properties, I get this message...

       

      This device cannot find enough free resources that it can use. (Code 12)

       

      If you want to use this device, you will need to disable one of the other devices on this system.

       

      I haven't had to deal with a prob like this in ages.  This would indicate a shared IO port right?  When I look on the list, it isn't sharing any IO with anything. (I can't for the life of me figure out how to copy the list and paste it here)

      It does appear to be sharing an IRQ if that matters.  Here is a screen shot...

       

      IRQ

       

      I have tried updating drivers. When  I go to Intel directly, I get a message after running the program that it cannot install a generic driver and that I need to go to Toshiba.  If I try the Toshiba one it tells me that I have insufficient hardware, which makes no sense to me at all! I also tried updating the chipset drivers. The I tried disabling and uninstalling the Ethernet Controller, when I restart it pops back up on the exact same IRQ.

       

      Please help, I am at the end of my rope.  I can't think of what else to do besides try to change the drivers or update Windows, which I also can't do now since after switching hard drives, I keep getting a message saying my Windows is not genuine.  I don't know how to solve that as I tossed all the books that came with my computers during a move and the computer didnt come with any disks.  I tried the .recovery disk I made right after buying the computer to no avail.

       

      Thanks for reading this.  If you have ANY ideas, the help would be much appreciated!

        • 1. Re: Can't get Intel HD Graphics Family Working
          nic

          Hi Barbara,

           

          So the first laptop (the one that died) has an Intel® HD Graphics processor in it, while the second one (where you took the hard drive from) only had AMD hardware in it.  You'll likely have to do a fresh re-install of your operating system on that new HDD, and then attempt the driver install again with Toshiba's drivers.  The old HDD is looking for the hardware it used to run with (the AMD hardware that it no longer operates with).

           

          Let me know how it goes,

          -Nic

          1 of 1 people found this helpful
          • 2. Re: Can't get Intel HD Graphics Family Working
            allan_intel

            Hi Barbara Laning,

             

            Based on the problem description, you have swapped an old hard drive to the Toshiba computer.

            I would like to ask if you were able to reinstall the operating system after swapping hard drives?

            By reinstalling the operating system you can guarantee all proper hardware will be detected properly.

            On the other hand, if you reinstalled the operating system, you can try to force the installation of the graphics drivers, see the following URL for instructions:

            http://support.intel.com/support/graphics/sb/CS-022355.htm

             

            Thanks

             

            Allan.

            1 of 1 people found this helpful
            • 3. Re: Can't get Intel HD Graphics Family Working
              Barbara Laning

              Thanks Nic and Allan.  Seems you both came to the same conclusion.  I never reinstalled the operating system as neither computer came with a disk and since they both have windows 7 I didn't think it would make much of a difference.  Is there any way to make it stop looking the old graphics stuff without redoing the operating system? I cant say for sure right now but I think the processor speeds were the same....should I switch processors or is the AMD not on the processor or not as good?   A disk from Toshiba is $50 plus shipping to Hawaii, which is always horrendous even if it's for a silly lightweight disk.  Also, right now, Windows is telling me it is counterfeit.  I'm not sure I want windows from Toshiba again.  Is it saying that windows is counterfeit just because I switched drives???  Also, I wouldn't know which recovery disk to get, I guess the one for the new computer even tho it has an old HD in it???

              Also, is it just me or is there NO way to reserve IRQ's on Windows 7?  Just curious in case it comes up again.  What a pain in the rear lol!

              Mahalo (Thank-You)

              Barbara