7 Replies Latest reply on Sep 25, 2010 5:47 AM by virajvnc

    DP35DP big problem I can´t power on

    mymusicar

      (sorry 4 my english)

      Hi I am from Argentina and i´ve a big problem with my DP35DP Intel motherboard. I can´t turn it on.

       

      My system is:

      - mother INTEL DP35DP
      - CPU CORE2QUAD Q9300 socket 775
      - placa video XFX Gforce8400GS
      - 2x2GB Corsair Memory 1.8 ver3.1 5-5-5-18 800mhz
      - PSU Antec Earthwatts 650W
      - 3x HD 750GB Segate en RAID5

       

      I was using my desktop PC without any problem. Yesterday I turn off the PSU and disconected the powercord to test in my DP35DP a couple of memos i bought for another PC. After testing memos (it was all ok) I disconected again the PSU and put again my original memos. But then i was not able to power on my system again!

       

      So now when i press the on/off botton nothing happens. The micro and PSU cooler is not spinning, HD not spinning, and no video. So first i disconnected all components and left just micro, memos, video ... but nothing. I replace memos, videocard, PSU... but nothing, all components seems to be ok, except the DP35DP motheroard.

       

      I tried to reset BIOS but it didn´t work. So i took out the battery, the CPU and the memos and wait for an hour. Then i put it back all again but the system didnt get up. The only sign of life i see, it´s a little green light near the Main Power Connector. Also i realised the chip Winbond WPCD376IAUFG was hot. So i took my digital multimeter and the temperature of the chip was 65ºC(150ºF). The other parts of the motherboard seems to be cold.

       

      Is there any solution? or my board has definitely died?

       

      thankU

        • 1. Re: DP35DP big problem I can´t power on
          caseyh

          Hello Mymusicar -

           

          Thank you for posting about this aggravating situation.  I had a similar situation happen to me when I was building my system based on an Intel® Desktop Board DP43TF.  I hadn't removed the board from the chassis, so I knew it wasn't a grounding issue.  I removed the memory and attempted to boot the system, thinking that I could troubleshoot via the beep codes.  No beep codes, and still no signs of motherboard life.  I knew the memory was good because I had previously had it tested at the POP.  Finally, I took a separate chassis and tested the board in that one, and it worked.  It turns out my power supply was faulty, even though it showed signs of life.

           

          The situation you describe sounds similar, but that doesn't mean we will have similar results.  You may want to try using another power supply, but that isn't necessarily an easy process.

           

          No other replies from anyone, with additional troubleshooting steps, suggests to me that you may very well have a faulty desktop board.

           

          Are you using proper ESD protection when you are working with your board and components?

           

          Casey H.
          Intel Customer Support
          * Other names and brands may be claimed as the property of others.

          1 of 1 people found this helpful
          • 2. Re: DP35DP big problem I can´t power on
            mymusicar

            Thank U Casey for ur replay.

             

            I tried using other PSU but it didn´t work. All components were tested and all of them work, except the board.

            Of course i always take care about ESD, i´ve been emsambling PC components for about 10 years and i´ve never had a problem related.

             

            Now i am really worried about my DATA on my RAID5, i can´t find at local stores a DP35DP desktop board with the Matrix Storage Technology raid controller. Any suggestion about what board can i use to get my RAID5 work again ?

             

            Can i find similar features on a DG35EC board?

             

            thankU

            • 3. Re: DP35DP big problem I can´t power on
              caseyh

              Hello again,

               

              To determine which board will fit your requirements, try using the Intel® Processors and Boards Compatibility Tool

               

              Using the Intel® Core™2 Quad processor Q9300 in the compatibility tool, you will find 18 Intel® desktop boards to choose from.

               

              Casey H.
              Intel Customer Support
              * Other names and brands may be claimed as the property of others.

              1 of 1 people found this helpful
              • 4. Re: DP35DP big problem I can´t power on
                mymusicar

                Thank u Casey for ur replay.

                 

                I`ve a new DP35DP from RMA Intel. That´s what really great!

                 

                But now the big problem is that i can´t get access to my data on my 3 HDDs with RAID5.

                 

                I think my mistake was to try to rebuild the RAID5 on a MSI K9N NEO v3 motherboad with NVIDIA® nForce 560 RAID controller.

                 

                Now i am trying to recover same data with File Scavenger but only 1% of data is correct. I can read the files name but the 99% is corrupt data.

                 

                Any help?

                • 5. Hey Awesome board Keep up the good work...

                  Hello eveyone, I'm new to the forum

                  I look forward to sharing and exchanging information with everyone!

                  I have been watching the forum for a while and I just decided to join and participate!

                  See ya...

                  • 6. Re: DP35DP big problem I can´t power on

                    i'm sorry for putting up old thread.. but.. you say you got another dp35dp, means that your old dp35dp has broke down???

                    because now i have the similar problem.. and yes i have test the psu with multimeter, and it still working, i could even turn on anything with shorting the green and black cable in the 24pin power cable...

                    so i thought the motherboard is just dead and i have to get a new one??

                    thanks

                     

                    btw, where's the winbond chip's located?? thanks again

                    • 7. Re: DP35DP big problem I can´t power on
                      virajvnc

                      I have that problem too.. but after about 15 or 20 mins board power on automatically. after that it will power on and off normally.... next day morning i have same problem again.... intel sucks..... yah i mean it....