3 Replies Latest reply on Jan 10, 2013 2:20 AM by Ultra

    Intel Smart Response no acceleration tab

    Ultra

      Hello community,


      I do not have an idea anymore, so please help me.

       

      My system consists of a 120GB system-SSD (Win7 64Bit) and a 3TB conventional HDD.

      Mainboard is a ASRock Extreme4 Gen3 Z68.

      Just recently I bought another 64GB SSD to try ISRT on the conventional HDD. However, I cannot get the accelerate tab to show up.

       

      I initially installed Win7 in ACHI mode and later changed the bios to RAID (with some registry hacks to get around the BSOD)

      ISRT also recognizes all drives and connections perfectly, however does not show the acceleration tab.

       

      Any ideas how to get this button, if ISRT is intended for a secondary HDD at all ?

        • 1. Re: Intel Smart Response no acceleration tab
          Ultra

          Anybody maybe with an XMAS present ?

          I got an answer for one question, which is ISRT does support acceleration of a secondary HDD. So this works.

           

          However, still no success with getting the acceleration tab to show up.

          • 2. Re: Intel Smart Response no acceleration tab
            Boyet

            AFAIK you should have at least two ordinary hdd in RAID configuration and an SSD acting as a cache to realize that feature. Try searching "SSD cache" using google.

            • 3. Re: Intel Smart Response no acceleration tab
              Ultra

              So finally this topic is solved by an update of the BIOS, which finally gave me the acceleration button.

              What in the end sounds easy was a looong way of testing.

               

              To clarify a few things and help everybody here:

               

              1) It is not necessary to have two HDD in RAID as said before. ISRT work on a single HDD with a SSD.

              2) It is possible to have a SSD as the boot drive with the OS installed and have a secondary HDD accelerated by another SSD

              3) The system BIOS has to be set to RAID mode

              4) You do not have to re-intall the OS if you initially installed in IDE or AHCI mode. You can switch to RAID mode by a registry hack.

               

              Hope that helps.