3 Replies Latest reply on Mar 27, 2013 10:22 AM by combo

    DH77DF unable to boot

    combo

      Hello!

       

      I'm working on building a system with the following components:

       

      Intel i7-3770S Ivy Bridge 3.1GHz (3,9 GHz Turbo) LGA 1155 65W Processor

      Intel DH77DF Motherboard

      Kingston HyperX 8GB (2 x 4GB) 240-Pin DDR3 SDRAM 1600 (PC3 12800) (model KHX1600C9D3K2/8GX) RAM

      Intel 520 Series Cherryville 2.5" 180GB SATA 3 SSD

      Samsung Slim DVD Optical Drive

      Antec ISK 300-150 Black Mini-ITX Case

       

      The system is in a minimal configuration with the power supply connected and the processor installed.  I have no RAM installed since I'm hoping it will at least beep to give a memory error, but I haven't had it beep yet.  When powered on, the CPU fan starts, but there is no video (I've tried both DVI and HDMI cables) and no sounds.

       

      The manufacturing date per the motherboard box was 27MAY2012.  I think the BIOS may be out of date for the processor and/or memory.  I've cleared the CMOS and tried flashing several times with the 69, 95, and 104 BIOS release using the recovery process (USB stick drive with .BIO image, BIOS jumper removed).  Each time the system eventually powers down on its own, but I'm still not convinced the flash was successful.

       

      Here are my questions:

      1) Does the RAM need to be installed when flashing the BIOS via the USB stick drive?

      2) Does the USB stick need to be formatted in any particular format (e.g. FAT32)?

      3) Any other ideas on why the system won't boot or steps I could try to debug?

       

      Please let me know if any additional details would help.

       

      Thanks in advance!