4 Replies Latest reply on Nov 4, 2013 10:37 AM by joe_intel

    "The Operation Failed."

    hoflif

      I have installed an Intel 520 series 240GB SSD.

      It is recognized by my computer, and I have installed the Intel Data migration Software.

       

      I choose to "Start Now", it says processing..., then the "clone your disk with one click" screen shows up. I hit "clone now". It says processing, then the "Operation progress" screen shows up. And then disappears with error message "The operation failed".

       

      I also tried using the wizard to clone the disk "as is" rather than automatically shrinking it, and the same error occurred.

       

      I am running a Dell Studio XPS system

      Intel Core i7

      64bit

      windows 7

      lots of ram...

       

       

      Any help would be appreciate.

       

      More info:

      I have less data on my C: drive than is available on the Intel SSD.

      Dell has automatically partitioned a portion of the C drive for windows booting purposes.

       

      More info:

      Tried "Running as administrator" the software, still didn't work.

      Have a customer ticket in with intel.