3 Replies Latest reply on Dec 5, 2012 1:56 PM by ag

    Intel 82579V Gigabit Adapter Problem

    ag

      Hi all,

       

      Apologies if this is the wrong forum, hopefully you can help me with an issue I have come across.

       

      I recently updated the network adapter driver for my computer (an Intel 82579V), all seemed well.

       

      When I next came to use my machine I found that the network connection took many minutes to establish - previously my machine would boot and the connection would be available immediately. Thinking it could be a driver issue I reverted to the previous driver but the problem remains.

       

      This, as you can imagine, is very frustrating.

       

      System details:

       

      • OS - Windows 7 Professional
      • Motherboard - Asus x79 Sabertooth
      • NIC - Intel 82579V
        • Driver version -  11.13.51.0
        • PROSet Version - 16.6.126.0

       

      I'm not sure where to go next. I have checked the event logs and could not see anything.

       

      Open to suggestions, please let me know if additional information would help.

        • 1. Re: Intel 82579V Gigabit Adapter Problem
          ag

          Just to add a bit more information to this -

           

          I have also noticed that certain tasks will not perform till the network adapter has initialised. This includes opening certain windows etc, I assume that each has some sort of network related function that can be performed by it and it is waiting for the adapter before opening/executing.

           

          204 views and no comments has me a little worried that there won't be a fix for this and I will have to consider a rebuild.

          • 2. Re: Intel 82579V Gigabit Adapter Problem
            mark_h_@intel

            I see that the driver version you reported is from 2011. I don't know if it will help, but updating the driver and software to the latest versions is worth a try. If you are using default configuration settings, you might want to try a full uninstall of the Intel Network Connections software from Windows control panel before installing the new version. (Make sure you download the new version first since you will loose your connection.)

             

            You can grab the latest driver version at ASUSTeK Computer Inc. -Support- Drivers and Download SABERTOOTH X79. Version 17.3 is the newest version posted there. Make sure to follow the directions to download and run the NVM Update Utility before installing the new driver and software:  http://downloadcenter.intel.com/Detail_Desc.aspx?DwnldID=22026.

             

            I hope this helps.

             

            Mark H

            • 3. Re: Intel 82579V Gigabit Adapter Problem
              ag

              Hi Mark,

               

              I tried the steps you suggested - I had been on the latest driver version but as mentioned the issue appeared to present after updating to this version, hence I reverted to the earlier version in the hope it was just an issue with my machine and the new driver.

               

              Once I finish my tasks tonight I will attempt to uninstall all the software and the driver and install again from scratch to see whether this makes any difference.