6 Replies Latest reply on Dec 3, 2012 1:43 PM by Mike

    dz77ga-70k w/ i5-3570k

    Robert Coates

      Well, I just had my first build in my life that wasn't up and running on day 1 :-\

      Parts arrived today, took my time assembling the new machine.

       

      Relevant parts list:

      Intel DZ77GA-70k MB

      Intel i5-3570k

      G-Skill F3-2400C10D-16GTX (2x8G)

       

      Was confident so fired this up with everything plugged in and it wouldn't finish the POST sequence. Worked my way backwards until I had only one stick of memory installed in DIMM 1, video card, and keyboard. No SATA devices attached.

       

      Basic experience is the same:

      Powers up, runs through the apparent 80h sequence, stops on POST code 92 on readout, then reboots itself.

      According to the manual, code 92 is input detection.

      Sometimes it will bring up a screen saying the previous POST attempts failed or an error was detected and asks me to hit Y to enter setup, or N to continue boot with existing settings. I press Y (which it takes) and it spits out a submenu at screen bottom asking me to hit F2/F7/F10, but it will never take another keyboard input. If I check the readout it shows "eb" but the legacy rom never seems to load. If I wait it will cough up a single beep once per minute or so, then screen goes blank and it does nothing. If I press N instead, it just goes into endless reboot cycle.

       

      Rebooting restarts the endless reboot cycle or return to cycle above with one single keyboard input and freeze.

       

      I have also tried swapping in some other known good memory, at 1333 and 1600, no change.

       

      I tried a bios recovery, but it wont read the file off the USB stick, even though its making it past the USB init. phase in the post codes on readout.

      That created memory post beeps, which is why I tried other RAM sticks at slower speeds and all DIMM slots. In the end  put the 2400 back in and was back to the reboot cycle or keyboard input fail and no more memory post beeps.

       

      I am thinking this is a dead soldier, any input?

      Also suggestions for additional troubleshooting welcome, thank you.

        • 1. Re: dz77ga-70k w/ i5-3570k
          rbmorse

          From the long shot category and a big FWIW:

           

          I had an Gigabyte P67 motherboard (also socket 1155) that showed the same behavior.  Couldn't get it going and returned it to the local store where I had purchased it originally.   Took the tech about two seconds to identify the problem as one of the contact fingers in the CPU socket was very slightly out of alignment. Fixed it with some gentle prodding with a dental pick and the board has been operating normally since.

          • 2. Re: dz77ga-70k w/ i5-3570k
            Robert Coates

            Thank you for the tip sir, everything is a long shot once you hit this wall, so no worries there!

             

            Not much of a big deal to try this since I'll have to rip everything out for a return anyway, so I will try re-seating the CPU and checking for any misaligned pins in the socket. Maybe I will get lucky :-)

             

            Anyone else with an idea or suggestion?

             

            Thank you for all assistance!

            • 3. Re: dz77ga-70k w/ i5-3570k
              Robert Coates

              I just unseated the CPU and looked over the socket under bright lights and with good optics, everything looks good, I re-seated the CPU and remounted the heatsink. I have the same exact behavior on boot unfortunately.

               

              Thank you for your suggestion, it was certainly worth checking.

               

              I stepped down to 1600 RAM stick for testing just in case, also same behavior. I see now that after I select to enter setup and the code reads Eb, that after a few minutes when the screen goes black it's showing code: E9.

              That says it's entering bios according to the code sheet, but it never actually does. I've waited 30 minutes after the E9 code with no results. Just a black screen and nothing changes it except to reboot again.

              • 4. Re: dz77ga-70k w/ i5-3570k
                Robert Coates

                Here's a secondary question on the Diagnostic LEDs:

                If the light is lit, does that mean that compnent is passing tests for POST?

                Or, does it mean that part is failing? The green light being steady infers to me that that compnent is passing post tests.

                 

                Confused for sure since they aren't clear what the lights mean past their identifiers for each light.

                • 5. Re: dz77ga-70k w/ i5-3570k
                  rbmorse

                  There is an undocumented action that consists of pressing the power button on the case (or motherboard) and holding it closed for five seconds or so.  In theory this will clear the settings in the CMOS  memory that holds BIOS settings and force a reset to the shipping defaults. 

                   

                  There is something about the process I can't remember...(take it from me, don't get old)...and that is whether the machine should be unplugged and the CMOS battery removed when you do this.   If the machine is plugged in you'll be starting the machine like you normally would, except you hold the button down for additional time. 

                   

                  If the machine should be unplugged and the battery removed, pressing and holding the switch would form a path to ground at pin 18(?) on the ATX main power connector and perhaps that would allow the residual charge in the CMOS to dissipate to ground.

                   

                  Perhaps someone knowledgeable could step in and shed some light on this for us (or me, anyway). I promise to write it down this time.

                  • 6. Re: dz77ga-70k w/ i5-3570k
                    Mike

                    I'll take a page out of rbmorse's book.  If your keyboard is PS2, try plugging in some USB keyboards into the various USB slots.  Also, this could also be a longshot, but try plugging in a mouse as well.  This is a visual BIOS, who knows if its looking for a pointing device as well as a keyboard.