0 Replies Latest reply on Nov 23, 2012 4:06 PM by vibol

    Windows 8 Hybrid Sleep does not work on DX79SR X79

    vibol

      I've been working on tracking down a sleep issue with a new build that I put together.

       

      The setup:

       

      DX79SR X79 Chipset

      Core i7 3930k

      64GB RAM

      Intel 520 series SSD

      Windows 8 Pro

       

      System burn-in checks out fine using IBT with stock settings. System is _not_ overclocked.

       

      Environment:

       

      In a fresh Windows 8 install, the default power mode is 'Balanced' with Hibernation enabled.

       

      The symptoms:

       

      _Any_ time the system goes into sleep on its own, Hybrid Sleep is activated. The computer spends some time writing memory to disk, and then the system shuts off--rather than going into sleep mode (blinking power LED), the power LED is completely off. Upon pressing the power button to revive the system, Windows 8 does not resume as expected and goes straight to the normal login screen.

       

      A workaround:

       

      If I turn off Hibernation (using powerctl.exe /h off), the system sleeps and wakes just fine.

       

      Comments:

       

      Now, I don't know if this is being caused by Windows 8, or the motherboard. I'm posting here to see if anyone else is experiencing the same kind of problem. In addition, it would be nice to get formal support for this issue. I'm fine with non-hibernated Sleep mode, but would rather have a product that works completely.