5 Replies Latest reply on Nov 26, 2012 9:31 AM by john_s@intel

    Help for LED Error Code

    tk315

      Hi all,

      my Server-Motherboard s5000vsa was showing a diagnostic combination which is not documented.

       

      What is the error-cause for  MSB=off Bit3=off Bit2=Amber LSB=Amber ?

       

      After 20 on/off switches the server finally decided to boot up again but I need to know why it did not before.

       

      Thanx

       

           Torsten.

        • 1. Re: Help for LED Error Code
          john_s@intel

          Torsten,

           

          Often the Diagnostic LED POST Code shown is the last one the system was able to achieve before a failure/error occurs. The LED code you indicate corresponds to a 33h Hex BIOS code. The 3xh codes are Pre-EFI Initialization Module (PEIM)/Recovery conditions. 31h is Crisis recovery has been initiated by software (corrupt flash) and 34h is Loading crisis recovery capsule.

           

          Looks like you might of had a corrupt flash condition that was unable to load the crisis recovery capsule to recover.

           

          Regards,

          John

          • 2. Re: Help for LED Error Code
            tk315

            Hi John,

            thank you for your answer. I wonder why the system is working again. Any hints what action should be taken?

            Can I test the condition of the flash by hand or even repair it by replacing a part?

             

            Regards,

            Torsten

            • 3. Re: Help for LED Error Code
              john_s@intel

              Torsten,

               

              There aren't any parts associated with the flash. It's an NVRAM part on the server board. You might want to update, or force a BIOS and firmware update to "renew" the BIOS code, monitor the situation ad if it happens again, a server board replacement may be in order.

               

              John

              • 4. Re: Help for LED Error Code
                tk315

                Hi John,

                 

                the server crashed again. Moved the data to failover system. I have the slight impression, that the external raid-card (3ware) is broken. Last message on the screen after boot was somethin like "...configuring ... 3ware ...." with the same LED combination as mentioned above.

                 

                Could a broken controller card cause such an error status?

                 

                Torsten

                • 5. Re: Help for LED Error Code
                  john_s@intel

                  Torsten,

                   

                  I don't know. However, RAID controllers often interact with a system BIOS. They load boot ROM into the system OpROM space. That needs to be done during the BIOS load.

                   

                  Does the error happen often enough where you could remove the 3ware card and test to see if the error stops?

                   

                  Regards,

                  John