2 Replies Latest reply on Nov 20, 2012 11:19 PM by Adrian Shephard

    Intel DX79SI Configuration mode

    Adrian Shephard


      Good day I have a problem, my new DX79SI is not able to enter BIOS in the "configuration mode" so because of this I am not able to see the "maintenance menu". I already tried to return motherboard to reseller and to day reseller told my that every thing is okay. BUT IT NOT because I still cannot enter the "maintenance menu". My BIOS version is last 0553 so does anyone know what is the problem with "configuration mode"? I tried jumpers (2:3) on the motherboard and the "Back to Bios" button and without any success.

       

      Processor :Intel i7-3930K 3.2GHz (no overclock)

      Motherboard: Intel DX79SI BIOS 0553

      Memory : G.Skill 4x4GB DDR3 1600Mhz Ripjaws Z Edition Quad Channel CL9-9-9-24 (model: F3-12800CL9Q-16GBZL)

      Video : GeForce GTX 680 (Model: GV-N680OC-2GD)

       

      And second problem, I not able to configure processor to reduce it's speed and power consumption I tried many thing in BIOS but processor still working on 3.2GHz

      and consuming power.

      Please If any one know how to solve these problems let me know.

       

      I forgot to mention that when I put jumpers to (2:3) motherboard turns on, after 10 seconds turns off and this is forever.