1 Reply Latest reply on Nov 13, 2012 2:11 PM by itstudent

    [Solved] [Bug report] Can't install Intel Rapid Storage Technology (RST)


      Hi I'm having a problem with the installation of the Intel Rapid Storage Technology driver (version When I run the installation I get this error:


      The error comes althought I'm on the Administrator-Account and run the setup as administrator.



      Intel(R) Installation Framework


      The login account does not have the required administrator privileges.  Please use an administrator account.

      Installer will now exit.





      My System:


      Windows 8 Enterprise 64bit

      Intel i5-650

      Intel Ibex Peak H57 chipset

      2 HDDs RAID 0


      Thank you for your replies.

        • 1. Re: Can't install Intel Rapid Storage Technology (RST)

          I solved the problem. I had changed the standard install path in Windows to my seconds partition and then I made a junction from C:\Program Files (x86)\ to P:\Program Files (x86)\. So the installer tried to access C:\Program Files (x86) and couldn't because of the junction and replied with an error that says that I don't have administrator priviliges.


          It would be better if the installer say "I can't access C:\Program Files (x86). Please check if you have administrator priviliges.


          So  I think this is a bug because the error is not true and the program doesn't have to check if it has access to C:\Program Files (x86) but rather it should check if it has access to the standard Windows install path wich is for me P:\Program Files (x86)


          Can someone of the Intel employee check that?