2 Replies Latest reply on Apr 6, 2009 3:43 PM by Kai

    Intel S5000 VSA with BIOS-Problem




      i bought on the free market an Intel Server-Board S5000 VSA and by the fact that the CPU´s of the 5000, 5100, 5200, 5300 and 5400-Seriens

      are working with that board i also bought the E5310 Quad-Core-CPU and DDR2-RAM (4 x 1 GB, fully buffered, HYS72t128420EFD-3S-B2 from Quimonda).

      As Power Suppy i use the 550 W from Be Quiet.


      On the first run the components were completed on the board, but not in a chassis.


      The board starts, but the CPU was not known correcty. This fact is a result of an older BIOS-Version of the board (before 66B). So i need to update the

      BIOS-version of the board. The IDA-Program will run with that hardware-combination but with indifferent time the board crashes.


      So i take a INTEL DUAL-Core E5140 CPU to flash the BIOS to a newer version. Thats the point of my Problem. When i install the "new" CPU i made  a

      CMOS-Reset to identify the CPU by the board. After that CMOS-Reset i have no possibility to get into the BIOS-Setup by using "F2". The board identifies

      no PATA-CD-ROM and no USB-Stick for the boot-process so that the board wants to start with BOOT-ROM.


      I talked with different distributors of INTEL and the CMOS is very often resetted, but the problem that i can´t get into BIOS-Setup is not solved.


      INTEL himself will not help me directly because of the fact that i´m a private person and the distributors have no ideas.


      What can i do??

        • 1. Re: Intel S5000 VSA with BIOS-Problem

          Hi Kai,


          Since the system boots, even with the a non-compatible chassis (power supply), i will explain to you how to do a bios recovery on this board.


          Firstly, please download these files as reference:

          Technical Specification Website:



          Bios & Firmware Pacakge:



          How to create a bootable USB stick:


          Note: Perform the bios recovery out of the chassis.


          Now from the Technical Doc:

          Page 45 out of 75 explains to you how to make a cmos clear.

          Put back the jumper when done.

          Once this is done, make a fat-formatted bootable USB using the Tools from the website above.
          Download and extract all the firmware package from the above links. (note: extract the zip files.)

          Now again from the Technical Doc:
          Page 45 out of 75 explains to you how to switch the jumper to the secondary bios.

          So, switch the jumper to the lower bank bios, and then boot the system.
          Press F2 to go into the bios.
          Go to Boot Manager.
          Boot onto the bootable USB stick.
          Flash the bios by running BIOS96.BAT batch file.
          Once this is completed, flash the bios again one more time reason being that there is two bios banks.
          Power off the system when finished.
          Put back the jumper.


          Power on the system.
          Press F2 to go into the bios.
          Go to Boot Manager.
          Boot onto the bootable USB stick.
          Update the firmware of the board by running:
          BIOS96.BAT for the bios
          BMC64.BAT for the BMC
          FSP42.BAT for the SDR

          Restart the system and check if the firmware have been flashed correctly.
          Bios Version: 96
          Go into Server Management >> System Information
          BMC Version: 64
          SDR Version: 42


          Hope this helps you a bit where to start. Let me know it goes.


          Kind Regards,

          • 2. Re: Intel S5000 VSA with BIOS-Problem

            Hi Aryan2411,


            I´ve done the procedure cmos reset as described in the tps and also switch the bios to the second bank.

            The result is the same as i described in my first post. I cannot get into the BIOS by pressing F2.


            It´s frustrating. Every time i boot this board i press F2 when the Intel-Logo appears on the screen with no effect.

            After the Logo the DOS-Screen appears with the Intel Boot Agent.


            Please help