2 Replies Latest reply on Dec 4, 2012 2:18 AM by tjg79

    DX58SO:  Is the board bad or am I missing something?

    silverbug

      I have an DX58SO with an i7-920.  Initially, I put this system together a couple years ago and then got the no video on boot issue, so I put it away.  I bought some new RAM and an SSD and gave it another shot recently for Windows 8.  It installed fine and ran for about a day.  Then I got the new BSOD and upon reboot, I get the 3 beep bios error.  The memory in the system was 8GB (2x4GB) GSkill ARES DDR3 1600.  I pulled the memory, put it in my AMD 945 system, and it worked like a champ.  I put the memory from the 945 (6GB - 3x2GB GEiL DDR3 1333) and the Intel system started up again.  10 minutes later, crash, then 3 beeps.  Now it's not even trying to boot.  The memory is obviously good as it works in my other machine.  The DIMM slots are clean, so there should be no contact issues.  The memory each time has been seated properly in DIMM 0,1 and DIMM 0,1,2 for each test.  I'm to the point now of getting rid of the motherboard and CPU and building an AMD system.  Am I missing something completely obvious or is the motherboard toast?

       

      Specs:

      -------

      Intel i7-920

      Intel DX58SO

      GSKill ARES DDR3 1600 2x4GB

      XFX Radeon HD 5750

      Kingwin Mach 1 1000w modular power supply

      Corair Force F60 SDD

      Windows 8 Pro

        • 1. Re: DX58SO:  Is the board bad or am I missing something?
          Brad

          It's an interesting motherboard. You might want to do a search on BOXDX58SO at the Newegg website. Many people love the board, others say it's bad. I suspect the board you have just doesn't like the memory you are installing. Often times BSODs are because of bad memory. If you have several hours time, try running memtest on your memory in another motherboard that is stable. Only doing this will you be able to conclusively say your memory is good. I've had cases where memory appears to be good but memtest will reveal a bad addess area.

          • 2. Re: DX58SO:  Is the board bad or am I missing something?
            tjg79

            Try installing one stick of the questionable memory.

             

            Also, have you changed any of the memory config settings in BIOS? Are you running all original defaults?

             

            Have you run memtest?

             

            Regards