6 Replies Latest reply on Nov 13, 2012 8:34 AM by mano

    S3 Sleep Mode Issue W2600CR2

    mano

      Hi,

       

      This is my first post on intel, and was not really sure if motherboard W2600CR2 question would fit here.

       

       

      I installed Win8 (and also Win7) on W2600CR2 board with two E5-2660. I updated the board to latest firmware.

       

      There are a couple of issues:

       

      1. After the firmware update, the ram speed is now only 1333MHz. Earlier to update it was 1600MHz.

       

      2. S3 sleep cycle is not working. After sleep, a wake up (keyboard press/mouse movement), wakes the board but results in three long beeps and no display. Fans run fast. The documentation of W2600CR2 clearly says S3 is supported, but I am not sure where to enable it, or if there is an issue.

       

      Cheers!

        • 1. Re: S3 Sleep Mode Issue W2600CR2
          mano

          Strangely, the problem is seems to be solved now.

           

          I reorganized the ram (4 x 8gb) and the three beeps are gone. The system wakes up from s3 sleep normally.

          • 2. Re: S3 Sleep Mode Issue W2600CR2
            ivan

            I have same problem. How you reorganize ram?

            • 3. Re: S3 Sleep Mode Issue W2600CR2
              mano

              What I meant by reorganize ram is: to put the ram in different slots. There are some rules regarding how ram go into the slots. I have 4 ram modules, each 8gb. Now it is on DIMM_C1, DIMM_D1,  DIMM_E1, DIMM_F1

               

              I updated the firmware of BIOS in order to install Windows 8. This led to max ram speed of 1333 instead of 1600. So be careful. Without BIOS update, only Windows 7 could be installed.

               

              In the OS, I installed all the device drivers. S3 sleep mode now works well.

               

              There is a new problem. The computer sleeps after 2mins.. irrespective of the power settings in the Win8 OS.

              • 4. Re: S3 Sleep Mode Issue W2600CR2
                ivan

                Hi, Mano.

                 

                Big thanks for reply.

                I have same memory 4x8Gb 1600. I put ram modules to DIMM_C1, DIMM_D1,  DIMM_E1, DIMM_F1, but problem still. When i tried to enable hibenation usung "powercfh /h on", shell report "hibernation not supported by internal software". BIOS updated, memory speed 1600. All drivers is installd. Windows 8 easy intall on clear W2000CR2 without installing any additional software. RHEL 6.2 Workstation very fast in compare to W8.

                • 5. Re: S3 Sleep Mode Issue W2600CR2
                  mano

                  Ivan,

                   

                  Actually, I have limited knowledge about this line of work. W2600 is the only board I have installed.

                   

                  One thing I noticed is that in the BIOS, in the server settings there is "deep sleep' mode. Disable it, otherwise windows will not wake it up.

                   

                  Make sure you have update BIOS, BMC and other stuff. It is just one download and contains all the files.

                   

                  The W2600 userguide clearly says s3 mode is supported. (S2600 board is NOT supported though).

                   

                  good luck!

                  • 6. Re: S3 Sleep Mode Issue W2600CR2
                    mano

                    I have Corsair Vengence 1600 DDR3 2x8gb. After BIOS upgrade, the rams now can only go upto 1333. This problem has been reported elsewhere also.