2 Replies Latest reply on Nov 7, 2012 12:54 PM by Joseph Oster

    Cannot enable AD integration

    narcoticmind

      First, I'm noob.

       

      I've done everything as explained in the deployment and user guide (permissions for the AD OU), but still

      with the SCS 8.1 I'm getting this weird error when trying to enable the AD integration for the profile.

       

      I'm specifying the OU which is like "OU=vPro,DC=domain,DC=x" and after I hit next the profile wizard notifies the following:

       

      "One or more fields are invalid or incomplete. Correct the fields highlighted in red, or modify the optional settings by disabling the option."

       

      What am I doing wrong here?!!

        • 1. Re: Cannot enable AD integration
          Joseph Oster

          I am thinking that the issue isn't with the AD OU, but with the SCS installation. If you gave insufficient rights to the RCS user, it may not be able to access the OU and will cause issues. The RCS user will need rights to create objects, etc in that OU.

           

          If you are able to enter by hand the OU path, and are not using the browse button within the AD Integration window, that would be a issue as well. Use the browse button [...] to select and locate the proper OU.

           

          I would recommend uninstalling SCS (Easy) and re installing after reviewing the user account rights assigned during the installation.

           

          Let me know what you find out.

          • 2. Re: Cannot enable AD integration
            Joseph Oster

            I figured it out, you must be using the acuwizard and creating a profile, instead of using SCS for creating the profile

             

            Within the ACUWizard the AD integration window has two choices, the 2nd choice is looking for a file location containing the ADOU information. It is not looking for the AD path. see below

             

            error.png

            I recomend using the first option and just browse to the correct OU for your AMT clients