3 Replies Latest reply on Nov 6, 2012 10:55 AM by john_s@intel

    SR2612UR Stuck on Memory Test Phase


      I have installed Intel certified memory from Kingston PN: KVR13R9D4/8I (Hynix memory chips)


      The Server is SR2612UR

      Production date: 22 SEPT 2009


      When the server boots it stays on Memory Test Phase (0xB9h). It may briefly change from Channel Training Phase or other previous phases but it always gets stuck on Memory Test Phase.


      My assumption is that the BIOS is too old for this Memory Kit and it is unable to complete the test phase and it just cycles through it repeatedly without an actual permanent error.


      In the mean time, if anyone has ideas for a possible solution to allow us to upgrade the BIOS would be appreciated.

        • 1. Re: SR2612UR Stuck on Memory Test Phase



          The memory you're using is validated for the SR2612UR. I don't see any requirements listed in the Server Configuration Tool for the memory. The S5500UR supports 1333 memory.


          With all the memory removed do you get the typical three beep error code?


          That's a two 4G stick memory kit, correct? Have you tried a single memory stick to see if the memory is an issue? The minimum memory population possible is one DIMM in slot A1. In this configuration, the system operates in the Independent Channel mode. RAS is not available.




          • 2. Re: SR2612UR Stuck on Memory Test Phase

            No, this kit is a single 8GB memory stick with Dual Rank.


            I do get 3 beeps if memory is removed or if improper ranks installed or if non-ECC memory (desktop memory) is installed. When 3 dims are installed no beeps just stuck on memory test phase (the 0xB9h Diagnostics LEDs stay on).


            The front amber light blinks supposedly nothing critical.


            I have tried with 1 DIMM on A1 and also 3 on all Blues of the single CPU but no luck. I have removed the second CPU and the second group of DIMMs also emptied (this worked on another system SR1695WB until I upgraded the BIOS).


            The CPU is E5645 (PN BX80614E5645).


            I have ordered another memory kit of 4GB single rank maybe this may be more recognizable since in 2009 4GB DIMMs were common and this old BIOS may support it.


            I am assuming there is no way to allow some kind of basic operation of the system just until we upgrade the BIOS.

            • 3. Re: SR2612UR Stuck on Memory Test Phase



              Thanks for the clarification. You're right if you can't get past the memory check point to where you can boot to something that has the BIOS update, you're stuck.