1 2 3 Previous Next 41 Replies Latest reply: Mar 6, 2014 8:35 AM by joe_intel RSS

Intel WiDi "There are no adapters detected."

james Community Member
Currently Being Moderated

My WiDi used to work just fine.  Suddenly it stopped working.  I've tried everything, I've uninstalled and reinstalled the software.  Updated the version of the Intel WiDi software, restarted my computer over and over, restarted the adapter over and over, and still I get "There are no adapters detected."  So, I bought a brand new Push2TV adapter to replace my D-link mainstage thinking that maybe there was a problem with it.  So, I hook up the new adapter and it works great.  Everything hooks up fine, and then it says there is a new update for the adapter.  So, I go ahead and upgrade it.  The adapter restarts after the update, I go to connect to it and what do I get, "There are no adapters detected."  I'm at my wit's end.  So, now I'm thinking my D-link does work, but the adapter update is the problem.  However, to change the adapter properties, I have to connect to the adapter, which I now can't do.  I need some help if anybody knows what is going on.  Thanks,

 

James

  • 1. Re: Intel WiDi "There are no adapters detected."
    thejackmanone Community Member
    Currently Being Moderated

    I am having the same issues it worked great till i upgraded. i only upgraded my laptop my girlfriends is still running on the old software but it always askes if you want to upgrade i tell her no. we both have the same exact laptops. i am very unhappy with this purchase. i just bought it last night. so if you ask me there is definetly something wrong with the upgrade but if you cannot connect then what? I do not like spending money on stuff that does not work.

  • 2. Re: Intel WiDi "There are no adapters detected."
    steves Community Member
    Currently Being Moderated

    Same problem here. Got 2 laptops, both were running widi 3.0.13 and worked fine. I upgraded one of them and it upgraded the firmware on the adapter to.  "There are no adapters detected" on both laptops. The one that still has 3.0.13 shows the adapter in My WiFi as previously connected, but shows blocked. Unblocked it, but still doesn't see adapter. The one that I upgraded has a newer version of My WiFi and I installed the dashboard app, and it doesn't see it either. I've tried everything suggested. Uninstalled widi, proset wireless, hd graphics. Reinstalled all in the correct order with no luck. Disabled firewall & antivirus, no luck. The automated update went from 3.0.13 to 3.1.29 when the issue began. A newer version came out, 3.5.40, and I installed it with the latest graphics/wireless software. All I get is "There are no adapters detected".  Anything else to try??? I got a dead adapter after allowing it to update. I have another month of warranty on the adapter and would hate to go that route since I know it's software related and the adapter is fine.

  • 3. Re: Intel WiDi "There are no adapters detected."
    Taylor Community Member
    Currently Being Moderated

    Which WiDi version do you have installed? Also, WiFI driver and adapter firmware?

  • 4. Re: Intel WiDi "There are no adapters detected."
    steves Community Member
    Currently Being Moderated

    Current Configuration

    PROSet/Wireless WiFi 15.02.0000.1258

    HD Graphics 9.17.10.2875

    WiDi 3.5.40.0

     

    When I let WiDi do the automated upgrade, I was on WiDi 3.0.13 and it upgraded the software to 3.1.29. It also upgraded the firmware at that time. I'm assuming the firmware got upgraded to 3.0?? It went through the entire process and automatically rebooted the adapter. After I rebooted my laptop, that's when the issue began: "There are no adapters detected"

     

    I have since then upgraded the laptop to what is stated above to see if that would resolve the issue, but no luck.

     

    Thanks

  • 5. Re: Intel WiDi "There are no adapters detected."
    steves Community Member
    Currently Being Moderated

    I've been trying to find a solution for about a month and I have finally resolved my issue. I hope this helps others:

     

    When I upgraded from 3.0.13 to 3.1.29, it upgraded the adapter firmware. Everything looked good and the adapter rebooted and came up with the welcome screen, but I could never detect the adapter. I have the Belkin Screencast and one of the things I originally tried was to reset the adapter to the original firmware (hard reset). The belkin documentation says to press the recessed button with a paper clip longer than 5 seconds, until the light flashes. I did that a bunch of times and every time the adapter reboots and looks like it's resetting. This never fixed the problem.

     

    Then I found out to do a proper hard reset is to do the following:

    1. power off the adapter.

    2. press and hold the recessed button with a paper clip.

    3. power on the adapter while holding down the button.

    4. continue holding down the button until the light on the adapter is flashing and then wait 5-10 seconds more.

    5. release the button and the adapter will reset to the original firmware.

     

    After following this procedure, i was able to connect to the adapter. I ended up letting the widi software upgrade the firmware once again and this time it worked. I can connect after the upgrade. I'm not sure why the upgrade didn't properly install to begin with, but my suggestion is to also make sure you have the latest wifi, display, and widi drivers/software on your laptop.

     

    I hope this helps others as I have been pulling my hair for about a month and now I'm bald :-)

  • 6. Re: Intel WiDi "There are no adapters detected."
    james Community Member
    Currently Being Moderated

    Steves!  Thank you man!  I just went through all the steps you said for the reset, and I also downloaded the WiDi 3.5.whatever software.  After resetting the adapter, I let it update it again and its working beautifully once again.  Thank you so much man, I appreciate it!

  • 7. Re: Intel WiDi "There are no adapters detected."
    francois Community Member
    Currently Being Moderated

    Hi Steve,

     

    As i got the same problem with Belkin Screencast i would like to be sure to understant the reset procedure.

    At step4, the light is flashing alternatively green and orange but never ending (after waiting more than 60seconds before releasing the button) . Is it the expected behaviour (as i have no evidence of the reset) ?

     

    thans by advance for your help

  • 8. Re: Intel WiDi "There are no adapters detected."
    steves Community Member
    Currently Being Moderated

    Hi francois,

     

    At step4, power on while holding the recessed button. Once the light is flashing green/orange I continued to hold the button for about 5 more seconds and then released. The adapter will then restore the factory installed firmware from flash memory and reboot. When the welcome screen appears try to reconnect.

     

    You're very welcome, I hope this helps.

  • 9. Re: Intel WiDi "There are no adapters detected."
    steves Community Member
    Currently Being Moderated

    James,

     

    Glad to hear it worked! Enjoy!

  • 10. Re: Intel WiDi "There are no adapters detected."
    francois Community Member
    Currently Being Moderated

    Thank you very much steves for the clarification. So, after Reset of the Belkin Screencast  i have still the 'no adapter detected' issue

     

    Now, i remember, at the beginning of my various trials, to have a network name (a specific one from the Belkin device) appearing in addition to my WiFi SSID. I have deactivated this one (maybe a big mistake!) and i don't know what to do to reactivate (it is not anymore in the network adapters/device list...)

     

    If anyone can help me it will be great

  • 11. Re: Intel WiDi "There are no adapters detected."
    tom Community Member
    Currently Being Moderated

    omg i'm having the exact same problem. driving. me. f'ing. nuts.  seems like no one has any clue.  have you had any luck?

  • 12. Re: Intel WiDi "There are no adapters detected."
    Cosx Community Member
    Currently Being Moderated

    Same Problem , Intel Please test you software releases before we as customer become your test subjects  !

     

    Brand new Samsung Ultrabook with N 6235 processor

     

    Widi Worked for just 1 day and wanted to run a normal system check for latest drivers .. my biggest blunder !!

     

    Error messages

    - My Wifi unable to start

    - No adapter detected ( I even reset my Netgear P2TV2000) No effect .

     

    I am stuck with my beamer to the roof without any possibility to connect, in case i need to watch a movie .. i need to stand under my beamer with a Hdmi cable slung around my neck  !!!

     

    Thank you Intel

     

    Message was edited by: Cosx Update : 04.01.2012 After 10 hours of Struggle I have given up .. all combinations have been tried Old Wifi driver with new Widi Driver - No success Old Widi Driver with new Wifi Drivers - No success fresh install of New Wifi Driver with new Widi Drivers - No success 1 level older version drivers both Wifi and Widi - No success finally resorted to rest my laptop to factory settings and installed  the last good backup .. ! Got Widi working again .. Intel I have disabled alle Driver updates and will never every update again ! Thank you for giving me this technology !

  • 13. Re: Intel WiDi "There are no adapters detected."
    John Community Member
    Currently Being Moderated

    tried that and didnt work.

    I have version: 3.5.41.0 and it just won't find my adapter. this is ridiculous. I've tried to even reset my software to factory defaults as well as the adapter and noting.

     

    Intel, please find a solution. or please, someone help...I am on a Samsung Series 9

  • 14. Re: Intel WiDi "There are no adapters detected."
    Emil Fung Community Member
    Currently Being Moderated

    I share you miseries.  I even sent my Samsung Series 5 2nd-gen. iCore into Samsung Canada for service.  They gave up and sent the computer back saying that it's not their job to fix software malfunctions.  I have since downloadedIntel WiDi Adapter Version 3.5.41.0 and the "adapter not found" problem persists.

     

    I've wasted much time going through this and other web sites looking for a solution to this problem.  There is absolutely no accountability from either Intel and Samsung on this issue.  I  have voted with my feet and got a Lenovo instead for my wife when I had originally contemplated purchasing her another Samsung Ultrabook.  The WiDi function works fine on her machine.

     

    I hope that other consumers will follow my lead in dealing with non-responsible manufacturers.  Intel - wake up or my next purchase will be an Apple Mac instead!  Give me a solution here!!!

1 2 3 Previous Next

More Like This

  • Retrieving data ...

Legend

  • Correct Answers - 4 points
  • Helpful Answers - 2 points