1 2 3 Previous Next 99 Replies Latest reply on Jun 10, 2013 2:11 PM by sylvia_intel

    DZ77GA-70K 0057 BIOS

    dislikeyou

      New BIOS out.

      BIOS Version 0057 - GAZ7711H.86A.0057.2012.1024.1317

       

      About This Release:

      • Date: October 24, 2012

      • ME Firmware: 8.0.13.1502

      • Integrated Graphics Option ROM: Build 2143

      • SATA RAID Option ROM: v11.6.0.1702

      • LAN Option ROM: v1.3.81 PXE 2.1 Build 091

      • Visual BIOS version 1.2.1

       

      New Fixes/Features:

      • Fixed issue where TV tuner cards are not recognized.

      • Fixed issue where certain keyboards and mice are not detected during boot.

      • Updated processor support.

      • Updated Intel® ME 8 firmware to version 8.1.2.1318.

      • Updated RAID Option ROM to version 11.6.0.1702.

      • Fixed LAN packet drop issue.

      • Updated Visual BIOS to version 1.2.1.

      • Updated VBIOS to version 2143.

      • Fixed issue with MSFT KEK leaf certificate expired.

      • Fixed memory multiplier issue when loading default.

       

      There is some other changes that i noticed:

       

      There is a "Secure Boot" tab in BIOS, where you can turn on and edit "Secure Boot" for Windows 8 and other OS's.

      There is now a "Legacy Boot" option below "UEFI Boot" that you can use to turn on/off traditional BIOS emulation. But.....

       

      WARNING: DO NOT TURN OFF / UNTICK THE LEGACY BOOT OPTION.


      I unticked "Legacy Boot" and ticked only "UEFI Boot" but my PC did not want to boot.

      There was no video on screen and i heard 2 beeps followed by a pause and then another 2 beeps, which means video card error.

      I had to hold down power button for 3 seconds and release it, so i could get back into BIOS settings.

      When i turned on "Legacy Boot" again, it worked fine.

       

      Reset BIOS to defaults before upgrading.

        • 1. Re: DZ77GA-70K 0057 BIOS
          Dra

          UEFI Boot.

          Today I updated this BIOS. But surprise, my PC has stopped loading on LOGO. I can load configured BIOS. When I changed settings in this BIOS to default, I can load my PC. After reboot, I turned off default video and audio, I've got the same boot error (no boot after logo). Interesting. I decided to turn off device in queue. Turn off video - loading, turn off audio - no BOOT.

           

          Every BIOS from Intel this is an extreme adventure to find new hidden errors. And you PC can work the only if you can find all secrets from Intel

          • 2. Re: DZ77GA-70K 0057 BIOS
            Tadashi Dalba

            I'm on windows 7 x64+0053 is 0057 worth? Is a reset to defoult option needed before update?

             

            Il messaggio è stato modificato da: mukuro

            • 3. Re: DZ77GA-70K 0057 BIOS
              dislikeyou

              If you need anything that is in the release notes. See the first post. Yes, reset BIOS to defaults.

              • 4. Re: DZ77GA-70K 0057 BIOS
                Dra

                Now I can enter in BIOS on my keyboard Logitech G15 (in previous BIOS version I can enter in bios using the other keyboard - don't know why G15 didn't work). Other change - I  use CPU coeff 43, in previous version it was real frequency ~4260, in current ~4290. Don't found other changes.

                 

                I am not sure, that you need to change BIOS to default settings, if you didn't turn off audio. If did, you can back to default settings for audio to prevent suspend you PC. But if you try to turn off audio after updating BIOS, you'll get suspend PC anyway

                • 5. Re: DZ77GA-70K 0057 BIOS
                  Tadashi Dalba

                  when I have successfully udated bios to 0049 ( it was easy step by using file 64pex.exe from windows) I did not resetted bios before update, my ram kit (corsair 8Gb platinum 1600) do not work if not loaded properly xmp profile. My cpu (3570k) is now runnig at 4,2ghz, 1050Vcore still need reset bios before udate.

                  • 6. Re: DZ77GA-70K 0057 BIOS
                    rs888

                    0057 does not work properly with my DZ77GA-70K AAG39009-400 it will hang on port 80 post code 92 and not boot regardless if a keyboard is plugged in either USB or PS2. My main keyboard is a Logitech G15v2 USB.

                     

                    I managed to get into the BIOS using the back2bios button using a PS2 keyboard and reset again to default which managed to get it to boot but when going back into the BIOS to setup RAID and XMP settings and save and exit it will again hang on code 92.

                     

                    Had enough and managed to downgrade back to 0053 using F7 on boot, at least 0053 sort of works apart from the USB keyboard at boot.

                    • 7. Re: DZ77GA-70K 0057 BIOS
                      dislikeyou

                      There was a BIOS update released for several Intel 7 Series boards that adds Legacy Boot option. But it is currently broken. If you turn Legacy Boot off and leave only UEFI Boot turned on, the BIOS will not detect that there is a PCI-e graphics card connected to motherboard, and it will fail to POST. It will beep 2 times, pause and beep another 2 times because of video error.

                      IMG_20121101_190505.jpg

                       

                      And because of that also Secure Boot is not working, because when you turn on Secure Boot it will auto disable Legacy Boot which will then make the BIOS to not detect a PCI-e graphics card, and will fail to POST.

                       

                      IMG_20121101_190407.jpg

                       

                      I reported these issues to Intel support but they did not seem to understand me or they did not want to listen. They told me that i should contact Microsoft about the issue because Secure Boot is a Windows 8 feature.

                       

                      But the issue is not a OS issue, it is the BIOS that is broken. Intel implemented Secure Boot without testing it properly and now it is broken. And only INtel BIOS engineers can solve it, not Microsoft.

                       

                      Also there is a issue with Video Optimization. When UEFI Boot is turned ON and Video Optimization is turned ON, the system does not complete boot process. This issue also exists on several motherboards and it has been there for months..

                      video.jpg

                      • 8. Re: DZ77GA-70K 0057 BIOS
                        dislikeyou

                        I have done some testing tonight.

                         

                        I turned on IGP, and set it as default.

                        Turned on Secure Boot.

                        Installed Windows 8.

                        It booted fine.


                        Windows 8 still hangs at restart/shutdown:

                        Window 8 Problems Intel Z77 - YouTube

                         

                        But... only in UEFI mode.

                         

                        I turned off UEFI boot and installed Windows 8 in Legacy (BIOS) mode.

                        The issue with restart/shutdown does NOT seems to exist in Legacy mode, only seems to exist  in UEFI mode.

                         

                        I restarted 6-7 times and it did not hang.

                        I shutted down PC 5 times. First time it did hang, but the other 4 times it did shut down properly.

                        • 9. Re: DZ77GA-70K 0057 BIOS
                          manuelh

                          I can confirm all the above mentioned issues on my DZ77GA-70K with the latest 57 BIOS.

                          • 10. Re: DZ77GA-70K 0057 BIOS
                            rs888

                            Intel have pushed out 0058, link: Download Center

                             

                            Anyone want to try it as I don't fancy almost bricking my system again?

                             

                            No mention of any fixes in the release notes.

                            1 of 1 people found this helpful
                            • 11. Re: DZ77GA-70K 0057 BIOS
                              manuelh

                              Thanks for sharing the link.

                               

                              For some strange reason when I checked the downloads section for D77GA-70K, it didn't list the 0058 BIOS yet, so I downloaded it from your link.

                               

                              Installed the BIOS and running it at the moment, no particular issue as of yet, although I didn't really try to break anything.

                               

                              I can confirm that the newly added key in this BIOS for Lucidlogix's Virtu MVP (latest version 2.1.115a) now works and is fully licensed! Thanks Intel, I was waiting for this very patiently

                              • 12. Re: DZ77GA-70K 0057 BIOS
                                dislikeyou

                                Thanks for the link.

                                Wow, it took a few days for them to release a new bios. If it solves the issues,then a BIG respect to Intel.

                                • 13. Re: DZ77GA-70K 0057 BIOS
                                  manuelh

                                  Well the Virtu MVP excitement didn't last very long.

                                   

                                  I downloaded the latest version of the software from Lucidlogix, however this version is a retail version or (MVP Desktop Edition) as listed in the program. However, the key added by Intel in the latest BIOS is accepted by the program (it says License activated) but when I try to launch any program with Virtu MVP it pops up with an error window saying "License required".

                                   

                                  A user with the exact same problem here: http://www.overclock.net/t/1313080/z77-chipset-mb-with-virtu-mvp-license-required-problem, except he has a MSI motherboard (also comes with Virtu MVP)

                                   

                                  It seems that the OEM (in my case Intel), have to upload their OEM version of Virtu MVP to the download page for each motherboard, for this new BIOS key to work.

                                   

                                  Sadly, Intel have a really old version of Lucid Virtu Universal listed on the download page for DZ77GA-70K.

                                   

                                  The new key only works with Lucid Virtu MVP, so we will have to wait until they add the correct edition and version I guess

                                  1 2 3 Previous Next