3 Replies Latest reply on Nov 22, 2012 9:08 PM by edg3ms

    DH67BL no recognize pny geforce 9800gt pcie x16 2.0

    edg3ms

      recently upgraded my motherboard, with a DH67BL

      all components worked, exept one.

      my graphics card PNY GeForce 9800 GT PCIe x16 2.0, is not recognized by the bios.

      is connected and receiving power supply.

      recognizes the monitor signal, but not send video

       

      the video part in the bios just show info

      PCIe x16 slot 7 not populated

       

      i updated the bios to more recent version

       

      the card works in another system.

       

      Please helpme

        • 1. Re: DH67BL no recognize pny geforce 9800gt pcie x16 2.0
          Dan_Intel

          Hello edg3ms,

           

           

          Here are our recommendations for this issue:

           

          - Ensure your power supply has at least 400-500 watts.

          - Test a different device on the PCI Express* if possible, to narrow the issue.

          - Test the system on a minimal configuration out of the chassis.

          - Try a BIOS recovery test to the latest version:

          Desktop Boards — BIOS update instructions

           

          If the issue persists after these troubleshooting steps your PCI Express* slot may be damaged and the motherboard will need to be replaced.

          • 2. Re: DH67BL no recognize pny geforce 9800gt pcie x16 2.0
            edg3ms

            thanks for the reply.

            I've had a busy days, sorry for not responding sooner.

            but I've done all your recommendations.

            by point and my answer

             

            - Ensure your power supply has at least 400-500 watts.

            i have a thermaltake purepower 2.0 at 600 wats

            reviewing the intel page recommendation in this brand is 400 watts

             

            - Test a different device on the PCI Express* if possible, to narrow the issue.

            performed with a radeon hd 5450, recognizes the card slot populatet but mark 4x speed

            i do not know if that's normal

             

            - Test the system on a minimal configuration out of the chassis.

            I disconnect all devices, only using the main hard drive, usb mouse and keyboard.

             

            - Try a BIOS recovery test to the latest version:

            The bios is the latest version, but I made the recommendation

             

            Without solution, the problem persist, i test my pny 9800gt in two diferents motherboards ecs 7800 pvt , and G31T-M7

            the card works in both

             

             

            assuming that for some reason this specific model dh67bl not work with 9800gt.

            I have the intention in coming days, to buy a graphics card GTX650.

             

            if the card is recognized by the bios and it works, I will end my problem, if it is not, requests are kind of supporting my warranty.

             

            i  hope answer you in a few days.

             

            clarifying not have any errors in drivers or the device manager.

            without error in sata disks

            and Intel® Desktop Utilities ,shows all in green status, with full chasis.

             

            Annex information of my system for any questions.

             

            System Information

            ------------------

            Time of this report: 11/6/2012, 22:03:51

            Machine name: EDGAR-PC

            Operating System: Windows 7 Ultimate 32-bit (6.1, Build 7601)

            Service Pack 1 (7601.win7sp1_gdr.120830-0333)

            Language: Spanish (Regional Setting: Spanish)

            System Manufacturer: INTEL_

            System Model: DH67BL__

            BIOS: BIOS Date: 06/15/12 19:08:06 Ver: 04.06.04

            Processor: Intel(R) Core(TM) i7-2600 CPU @ 3.40GHz (8 CPUs), ~3.4GHz

            Memory: 8192MB RAM

            Available OS Memory: 3494MB RAM

            Page File: 1815MB used, 5169MB available

            Windows Dir: C:\Windows

            DirectX Version: DirectX 11

            DX Setup Parameters: Not found

            User DPI Setting: 96 DPI (100 percent)

            System DPI Setting: 96 DPI (100 percent)

            DWM DPI Scaling: Disabled

            DxDiag Version: 6.01.7601.17514 32bit Unicode

             

            Thanks Dan

            • 3. Re: DH67BL no recognize pny geforce 9800gt pcie x16 2.0
              edg3ms

              Sorry Dan

               

              I am very frustrated with this motherboard.
              this day I get my new video card.
              asus GTX 550ti
              the same problem, was not detected by the BIOS, or shown in the device manager.
              the installed card receiving power for PCI-E connector for pci express 16x video cards.

              graphic card fan, spins, detected by monitor.
              but it is as if it were not connected for the bios, and OS


              In my motherboard DH67BL,
              none nvidia cards work on it



              now I have my proof of payment because it was a bank deposit.
              I requests my seller, tax receipt.

              tell me the next step, to make intel's warranty.
              I want to have of your brand, which is what I wanted originally, quality.

              thanks

               

              El mensaje fue editado por: edg3ms