1 Reply Latest reply on Oct 25, 2012 9:31 AM by Jason

    Confirmation i7 2600k is bad?

    Lance B

      Before I start, I'll give my system specifications:

       

      Windows 7 64 Bit

      DZ77GA-70K Mobo

      i7 2600k

      16gb Cosair Vengeance ram @ 1333 mhz

      GTX 560

      700w OCZ Power Supply

       

      Now, here is my problem:

       

      I was playing Guild Wars 2 the other day and the computer BSOD'd. When I went to restart the computer, I had no display and the computer didn't seem to make it past post. No beeps, no display... nothing. I opened the case and noticed that it was getting stuck at post code "12" which is "Early chipset register programming" and the stand-by LED on the Mobo was blinking.

       

      I did the usual troubleshooting which included re-seating everything in the computer (CPU, GPU, Memory, PCI Cards). Nothing changed. I then tested the memory one stick at a time... nothing changed. I took the GPU and PCI cards out and tried booting without them... nothing.

       

      Then I cleared the CMOS by removing the CMOS battery for an hour. Still stuck at post code 12. I tried the bios recovery by removing the bios jumper and installing it off a flash drive. Nothing changed.

       

      So this point I think it could be 4 things... Motherboard, PSU, GPU, or CPU. I did some googling and the general consensus was it was most likely a PSU failure or a Motherboard failure.

       

      What lead me to believe it was most likely was a PSU failure was that the computer would try and boot but would reset after about 10 seconds and get stuck in a reset cycle.

       

      I RMA'd the PSU and got a brand new one shipped the next day. Hook everything up AND!!!! ...still stuck at post code 12.

       

      So after face palming myself for about 10 minutes I call Intel support and tell them what my problem is. They assume it's a Motherboard issue and cover it under warranty and ship it overnight.

       

      So I receive the brand new motherboard and install it. The moment of truth comes... I hit the power button, the fans turn on, led's are flashing and......... post code 12.

       

      So after double face palming for about 50 minutes this time I am at a loss of what to do. The last thing I would suspect is a CPU failure because out of my 28 years on this earth and since being involved with computers since I was 5... I never experienced a CPU failing on me. But like anything electronic... it's possible.

       

      I looked up symptoms of a failing CPU and this is what was said:

       

      System isn't posting, no beeps.     CHECK.

      System turns on, fans all run very high, but system isn't loading.      CHECK

      System powers on briefly, but then turns off.       CHECK

      In Windows, system freezes after being on for a few minutes.      Don't make it that far

      System halt errors (blue screen of death) that directly call the processor.    Can't recall the error code


      I am not a gambling man... but I would bet at this point after everything else... my CPU failed.

       

      Just looking for some input from fellow intel users if they had similar issues. I am going to call intel tomorrow and ask for a replacement under the warranty... but before I do that just seeing what others think about my situation and if I am missing anything.

       

      Thanks for reading.