2 Replies Latest reply on Nov 5, 2012 4:54 PM by CC

    GMA 3000 - Green garbage before desktop.

    CC

      Hi Intel forumers,


      I'm working on a computer that has an Intel DQ965CO motherboard with integrated GMA 3000 graphics and Windows Server 2008 R2 64-bit. I downloaded Intel's GMA 3000 driver for Windows 7 64-bit and the Q965 Express Chipset. The downloaded file was named Win7_64_1512754.zip. The driver wouldn't install using the setup program since this is a desktop motherboard and not a server motherboard and the GMA 3000 driver wasn't made with the intention of using it with Windows Server 2008 R2. I used the Update Driver button in Device Manager to install the driver.

       

      The reason I installed this driver was that before I installed it the icons on the desktop were strangely pixelated so I checked the graphics driver and found that a generic driver (from Microsoft?) was installed. I installed the Win 7 driver from Intel and saw that the desktop icons were still pixelated but eventually I discovered that if I reduce the desktop resolution the pixelation would stop and then I could increase the resolution back to how it was and the icons would still look ok. Sometimes it still goes back to being pixelated but if I reduce and increase the resolution everything will look ok again. In case it matters the native resolution (my preference) of the monitor is 1280 x 1024 and the monitor is an HP L1750 LCD. Is there a fix for the pixelation of the desktop icons that sometimes returns?

       

      I haven't noticed an improvement of graphical performance after I installed the GMA 3000 driver from Intel. Everything seems to work ok except during the startup of Windows between the POST and the first graphical image put on the screen by Windows, before displaying the startup of processes with a silver background and before the login menu, there's a moment when an ugly green bar about the height of a row of text is displayed at about the middle of the screen along with some other green blocks scattered around the screen. Is there a way to avoid displaying the strange green bar and blocks? Is there a way to try delaying the startup of the graphics driver or delay Windows from displaying anything? I tried changing some of the settings for the Intel Graphics Media Accelerator Driver (used the system tray icon to access the settings menus) but that didn't help.

       

      Should I try to get pictures of the problems? It may be a while before I have a chance to get them.

       

      Edit: Do you have any recommendations for improving the performance of the graphics system? There may be a way to overclock the GMA 3000 but I'm not sure that is a good thing to try. I already switched off some graphics options in Windows. Maybe I should switch off graphics acceleration in Google Chrome, Adobe Reader, and Microsoft Office so that the graphics system is more available for other things.

       

      Edit2: I noticed the glitchy bar and pattern of blocks were bluish when I switched on the computer today.