0 Replies Latest reply on Oct 11, 2012 6:42 PM by onlyme

    Can not install widiapp.exe after windows update... Help!

    onlyme

      Window 7 Dell N7110  error 1721 after windows update about 2 weeks ago, can not connect with widi software - intel pro software sees the device, and I can enable, it, but when I run Intel(R) WiDi, it opens the blue window, and just hangs, and a message will flash so fast I can not read it.

      Tried to uninstall, and reinstall but could not - have used the windows fix it to remove the widi program, but still will not install.  I am getting error 1721 saying there is a problem with the windows installer.


      I am able to install other software no problem.


      When I run sfc, it shows errors that can not be fixed, which are related to Windows Media Center, and Microsoft-Windows-Video-Capture-Filters - Not sure that this is related.


      I tried to re-register from the command line, but did not help.

      After Windows updates  a few weeks back,  I had to use system restore to go back, as I was having all kinds of strange problems with the virus scan and internet.   When I restored I still could not connect to the internet, so reversed the restore, and reinstalled the ethernet driver, and fixed the virus scan with the a program from mcafee.  The updates went through again, but were never listed in add/remove programs, anywhere, but , I could type windows updates, in the search, and find the security updates, it said it installed, but I was not able to see them in add/remove programs under windows updates, still cant not.    It shows me it installed 16 updates today: but again, I do not see these listed in add/remove programs.

       

      Before I restored, I did see updates in add/remove programs - the last Microsoft updates I see are form 6/14/2012.

       

      I tried the Dell drivers, and the Intel drivers.   - All the drivers are installed, except the widiapp.exe from Dell,  that controls the software that starts the connection, and looks like it also controls the sound driver in some way.

       

      Continued:  this is what I show it installing today.

      KB2661254

      KB2705219

      KB2743555

      KB2756822

      KB2687417

      KB2749655

      KB2553488

      KB2724197

      KB982726

      KB2739159

       

      All shows as important, and show install successful, but do not show up in add/remove programs, when I click on installed updates.

       

      Event log shows : when trying to install

      Activation context generation failed for "C:\Program Files\Common Files\Microsoft Shared\OFFICE14\MSOXMLMF.DLL". Dependent Assembly Microsoft.VC90.CRT,processorArchitecture="amd64",publicKeyToken="1fc8b3b9a1e18e3b",type="win32",version="9.0.30729.1" could not be found. Please use sxstrace.exe for detailed diagnosis.

       

      Any ideas?