5 Replies Latest reply on Oct 26, 2012 10:31 PM by Doc_SilverCreek

    Can't Reach BMC Web after Update


      I have an Intel Server Systems H2300JF chassis with Intel S2600JF server boards.  I upgraded the BIOS recently on one of the server boards and since then, I've had problems reaching its via the web gui.  I'm running Linux on the server and I can communicate with the BMC via ipmitool.  I've tried "ipmitool bmc reset cold".  Earlier today, that would regain me access for a while but now even that stopped working.  I've reflashed the BMC firmware (several times), pulled the tray to power it down, tried the recovery jumper -- nothing seems to want to get it going again. 

      What do I do now?  Any ideas?  Thanks.  -- Bud

      # ipmitool bmc reset cold

      Sent cold reset command to MC

      # ipmitool bmc info

      Device ID                 : 33

      Device Revision           : 1

      Firmware Revision         : 1.16

      IPMI Version              : 2.0

      Manufacturer ID           : 343

      Manufacturer Name         : Intel Corporation

      Product ID                : 77 (0x004d)

      Product Name              : Unknown (0x4D)

      Device Available          : yes

      Provides Device SDRs      : no

      Additional Device Support :

          Sensor Device

          SDR Repository Device

          SEL Device

          FRU Inventory Device

          IPMB Event Receiver

          IPMB Event Generator

          Chassis Device

      Aux Firmware Rev Info     :






      # ipmitool lan print

      Set in Progress         : Set Complete

      Auth Type Support       : MD5 PASSWORD

      Auth Type Enable        : Callback : MD5 PASSWORD

                              : User     : MD5 PASSWORD

                              : Operator : MD5 PASSWORD

                              : Admin    : MD5 PASSWORD

                              : OEM      :

      IP Address Source       : Static Address

      IP Address              :

      Subnet Mask             :

      MAC Address             : 00:1e:67:39:6c:db

      SNMP Community String   : public

      IP Header               : TTL=0x00 Flags=0x00 Precedence=0x00 TOS=0x00

      BMC ARP Control         : ARP Responses Enabled, Gratuitous ARP Disabled

      Gratituous ARP Intrvl   : 0.0 seconds

      Default Gateway IP      :

      Default Gateway MAC     : 00:00:00:00:00:00

      Backup Gateway IP       :

      Backup Gateway MAC      : 00:00:00:00:00:00

      802.1q VLAN ID          : Disabled

      802.1q VLAN Priority    : 0

      RMCP+ Cipher Suites     : 0,1,2,3,4,6,7,8,9,11,12,13,15,16,17,18

      Cipher Suite Priv Max   : caaaaaaaaaaaaaa

                              :     X=Cipher Suite Unused

                              :     c=CALLBACK

                              :     u=USER

                              :     o=OPERATOR

                              :     a=ADMIN

                              :     O=OEM

        • 1. Re: Can't Reach BMC Web after Update



          Sorry for the delay in response I just saw your post last night.  We set this up in our lab and were unable to reproduce the problem.  Can you provide me a step by step of what you have done so far, including the update process?  Additionally, can you send me more details about your system configuration? 


          Feel free to PM me if you have any questions or don’t want to post it publically.




          1 of 1 people found this helpful
          • 2. Re: Can't Reach BMC Web after Update

            Chris, Sorry as well, I forgot I posted this here.  This appears to be some sort of network issue.  I have sort of figured out what was going on but maybe you can help further explain. 


            I am accessing the IPMI via the integrated NICs.  I had this server plugged into two different networks.  The first lan connection was on and the second was on a different switch -  I originally had configured the ipmi interface on the network and before the bios upgrade, I had no problem accessing it. After the upgrade, It was flaky then it didn't work at all.


            This past weekend, I was at the data center and disconnected the server from the network and reconfigured the ipmi interface to be on the network.  That seems to have solved the problem and I can access the web interface again. 


            Originally, I wanted to dedicate the second integrated NIC to the ipmi and have a dedicated network for accessing it.  Does the ipmi only work on the first integrated NIC?




            -- Bud

            • 3. Re: Can't Reach BMC Web after Update



              You should be able to communicate with the BMC via either NIC port.  However, you might check the actual IP address on the BMC.  When you did the update it may have defaulted back to DHCP and picked up a different IP address, or an IP from the other network.  If you console into the system you should be able to find that IP address and and hopefully identify the issue. 


              Please let me know



              • 4. Re: Can't Reach BMC Web after Update

                Yeah, in my original post, you can see that the BMC (ipmitool lan print) was reporting the correct info (static and the correct ip, subnet, etc).  Not sure why it wasn't working on the second NIC.  Anyway, I have access to the machine now so I'm on to solving other issues. -- Bud

                • 5. Re: Can't Reach BMC Web after Update

                  Either NIC can be configured to respond to the BMC, but the default is NIC1.