2 Replies Latest reply on Oct 11, 2012 11:29 AM by KC Coxe

    DZ77BH-55K Reboots at BIOS Splash Screen

    KC Coxe

      I have a new DZ77BH-55K with a fresh Windows installation and the .0085 BIOS running an i5 Ivy Bridge.  When I power up my system, I see the Intel splash screen, but before the F-key etc prompts pop up, the computer shuts down and after a couple seconds powers back up.  I get a text warning that an unsuccessful boot attempt was detected, press >some key< to enter setup and adjsut BIOS settings or pres >another key< to continue to try to boot.  If I press the key to try to boot again, I get the splash screen, BIOS F-key prompts, and windows loads up.  System runs fine.

       

      So I can get my system working.  But this is annoying, and I can't see how it's working as intended.  I had a moderate overclock with the overclock assistant, so I tried reseting BIOS to defaults and still saw the same behavior.

       

      Any ideas what could be causing this?  Hardware details:

      i5-3570k

      8GB Corsair Vengence CML8GX3M2A1600C9B (2x 4GB)

      GIGABYTE GV-N670OC-2GD GeForce GTX 670

      OS Drive on SATA0: Kingston HyperX 3K SH103S3/240G 2.5" 240GB SATA

      Storage Drive on SATA1: Western Digital WD Black WD1002FAEX 1TB 7200 RPM 64MB Cache SATA 6.0Gb/s 3.5"

       

      I'm in a situation where if I can sort this out in a day or two, I'll keep the board, otherwise, I need to RMA it Monday-ish to get it back to newegg within 30 days.  Any help would be greatly appreciated.