0 Replies Latest reply: Oct 2, 2012 7:52 AM by MichaelW RSS

Extreme Edition CPU and can't overclock?

MichaelW Community Member
Currently Being Moderated

I've got a Clevo notebook (p180hm, Sager's "np8180")

http://xoticpcforums.com/showthread.php?12026-Sager-NP8180-%28Clevo-P180HM%29-Owners-Lounge

built on the Intel HM67 chipset

http://www.intel.com/content/www/us/en/chipsets/mainstream-chipsets/mobile-chipset-hm67.html

running the Core i7 2960XM

http://ark.intel.com/products/53478/Intel-Core-i7-2960XM-Processor-Extreme-Edition-%288M-Cache-2_70-GHz%29?wapkw=2960xm

 

I got myself some new RAM

http://www.corsair.com/en/memory/laptop-memory-upgrades/vengeance-8gb-high-performance-sodimm-memory-upgrade-kit-cmsx8gx3m2a1866c10.html

and I can't for the life of me get them to work.

 

When I put them in, my screen remains black without any beep codes, I can hear it messing around with the optical drive but that's about all I get.

With one module installed, the notebook POSTs and BIOS reports the correct memory size but BSODs when Windows starts to boot. This happens with either module, tried both.

 

I RMA'd the memory with Corsair and got a new pair, but it didn't help-same problem. My wife put them in her notebook without trouble, so I doubt it's the memory itself.

 

I've tried various solutions like reseating the CMOS battery but nothing I've done has helped.

 

My guess is that the memory needs XMP to run at its advertised clock, but I don't understand why it doesn't default to 1333 MHz or the fastest supported. There's nothing in the BIOS that has to do with XMP or any other tuning.

 

When I open up Intel's XTU in Windows, there is no tab for the memory to configure. Also, the CPU tab is present, however every single thing in there is greyed out.

 

Why is it I can't do anything while using a performance chipset and an extreme edition CPU? What can I do?

More Like This

  • Retrieving data ...

Legend

  • Correct Answers - 4 points
  • Helpful Answers - 2 points