4 Replies Latest reply on Oct 7, 2012 10:36 AM by mookiedog

    DZ77RE-75K bios update kills the board?

    mookiedog

      On my perfectly working new system, I tried updating from the original BIOS version V0039 to V0053 using the widows updater.  The machine rebooted to begin the update process, then just began a cycle of rebooting and rebooting and rebooting every 5 or 10 seconds or so.

       

      Some other poster indicated that upgrading more than one bios version at a time may have been too much to do in one step, but I didn't read that note until after things went bad. 

       

      Now, the mobo appears not quite dead, but not working either.  If I let it sit long enough after turning the power on, it shows 'd0' on the POST display, which is not listed in the POST status code sheet that came with the motherboard.

       

      I have tried removing the BIOS jumper, removing the CMOS battery, putting a BIOS on a CD, putting a BIOS on a flash disk, basically, everything I could glean from this forum.  Putting the recovery BIOS on USB or CD is weird that the machine never accesses either media.  I never see any flashing lights on the CD drive or the USB stick.

       

      If I pull out all the RAM as suggested from one thread, the machine gives me the '3 beep' indication that there is no RAM.  So something is alive.

       

      Am I doing something wrong with the recovery media?  I format the USB stick clean (as FAT16 - I am using a 2G stick in case that matters), then put the .BIO file on it as the only file in the entire stick.  But since the stick never gets accessed (no flashing light), it seems as though the recovery process never even tries to read it.

       

      Any help would be appreciated!