1 2 3 4 Previous Next 44 Replies Latest reply: Jan 18, 2014 10:39 AM by Morrissey Smith RSS

    Intel Rapid Storage Technology

    rlin5741

      I have a home-built system running the DH77EB board, Ivy Bridge i7, 8GB RAM, WIndows 8 Release Preview, Radeon HD7870 and a Samsung 830SSD.

       

      I saw that the most recent 11.6 version of the Intel Rapid Storage Technology driver now lists Windows 8 compatibility, the prior 11.4 version worked on Windows 8 but did not list Windows 8 compatibility.  I went ahead and installed 11.6, but it does not appear to start - the icon in the system tray says Intel RST service is not running, and when I click on it to launch the app, nothing happens.  I checked the error log and this is what I see:

       

      Log Name:      Application

      Source:        Application Error

      Date:          9/23/2012 3:11:55 AM

      Event ID:      1000

      Task Category: (100)

      Level:         Error

      Keywords:      Classic

      User:          N/A

      Computer:      XYZ

      Description:

      Faulting application name: IAStorUI.exe, version: 11.6.0.1030, time stamp: 0x5042b0f9

      Faulting module name: ISDI2.dll, version: 11.6.0.1030, time stamp: 0x5042b0b6

      Exception code: 0xc0000417

      Fault offset: 0x0004d11f

      Faulting process id: 0x1ad0

      Faulting application start time: 0x01cd995ab619ce9a

      Faulting application path: C:\Program Files (x86)\Intel\Intel(R) Rapid Storage Technology\IAStorUI.exe

      Faulting module path: C:\Program Files (x86)\Intel\Intel(R) Rapid Storage Technology\ISDI2.dll

      Report Id: f412be45-054d-11e2-9b7d-000272da1ace

      Faulting package full name:

      Faulting package-relative application ID:

      Event Xml:

       

       

      Next, I try to manually start the service using the Task manager, but the service starts for only a millisecond before stopping again.  Checking the Event Log, and I just see simply "The Intel(R) Rapid Storage Technology service terminated unexpectedly.  It has done this 2 time(s)."

       

      Has anyone else had this issue with 11.6?

        • 1. Re: Intel Rapid Storage Technology
          Andrew

          Having the exact same issues on a DQ67EP.

           

          Was having random issues, so upgraded the driver. Now getting the same error as above.

          • 2. Re: Intel Rapid Storage Technology
            NiqueKay

            Same problem.  I am running Windows 7 x64 on an Asus P8P67M-Pro motherboard.

            Everything is latest, bios, and all -- saw an updated RST driver and figured I would try it.

            Now every time I try to upen the GUI it crashes, "IASTORUI Has stopped working"

            I will re-install and see if that works -- if not I'll post log.

            Reinstall did not work!

             

            Intel this is an URGENT issue!

            HELP PLEASE!!!!!!!!!!

             

            Problem signature:

              Problem Event Name: BEX

              Application Name: IAStorUI.exe

              Application Version: 11.6.0.1030

              Application Timestamp: 5042b0f9

              Fault Module Name: ISDI2.dll

              Fault Module Version: 11.6.0.1030

              Fault Module Timestamp: 5042b0b6

              Exception Offset: 0004d11f

              Exception Code: c0000417

              Exception Data: 00000000

              OS Version: 6.1.7601.2.1.0.256.1

              Locale ID: 1033

              Additional Information 1: 198f

              Additional Information 2: 198f8cdf470775062dcf2685191eda80

              Additional Information 3: c53d

              Additional Information 4: c53dd64151ce5d250f3f2f6f9f07a07c

            • 3. Re: Intel Rapid Storage Technology
              rlin5741

              We are not alone - does Intel have moderators looking at these forums to troubleshoot?  From what I gather, RST 11.5 was so buggy they pulled it, and now it looks like 11.6 has similar issues.

               

              http://communities.intel.com/thread/31822

              http://communities.intel.com/message/167640#167640

               

              Perhaps is RST issue with SSDs?

              • 4. Re: Intel Rapid Storage Technology
                NiqueKay

                This totally SUCKS; how the F can they release this stuff without testing it?

                Now I gotta figure out which version I was running before and downgrade.

                UGH!

                I don't think it matters what devices we're using and what setups we have, etc -- as we all seem to have different motherboards and devices (obviously) and our error codes are all the same.  Conclusion?  SLOPPY CODING!

                The latest ASUS released and supported version is "Version 10.5.0.1026" but they call it "2011.06.01 update"

                 

                Downgrade was successful...went back to:

                 

                11.2.0.1006 (not ASUS version, the Intel one on their website, one less version basically).

                I have RAID OROM Version:

                10.5.0.1034

                 

                I tried upgrading again to 11.6.0.1030 and it still does not work.

                IAStorUI won't start and the service is not running.

                 

                Total fail intel, total fail.

                • 5. Re: Intel Rapid Storage Technology
                  NiqueKay

                  Wow, so I just did a verify (to be safe) and it found 43 verification errors.

                  I run weekly verifies and it has never found more than 3 errors in the past.

                  Obviously the errors were caused by upgrading to 11.6.0.1030.

                  This is just insane..people's data is at risk here and they just release this stuff to the public...wow...I am just at a loss for words right now...

                   

                  Might as well list my devices -- I have an ATAPI BluRay burner (LG) on one port, and I have four Kingston SSDs (SNV425S2128GB) in RAID10 as my Windows 7 x64 boot volume.

                   

                  Thankfully I just ran verify again and now it's got 0 errors...phew!

                  • 6. Re: Intel Rapid Storage Technology
                    rbmorse

                    The problem is not universal...I just installed 11.6 on a DZ77GA-70K running Windows 8 (RTM from Technet) and it's working without problem. 

                     

                    Some data points that might help narrow down possibilities:  I have one Intel series 320 SSD and two 1TB Western Digital Caviar (Black) drives, all attached to the ICH controller. Controller set to run AHCI mode. I do not have any RAID arrays configured or active. I have an optical drive, but it is connected to the Marvell controller.

                    • 7. Re: Intel Rapid Storage Technology
                      NiqueKay

                      I understand that -- I realize I sound erratic but this is my boot drive...yes I have a backup but still...we are all getting the same app crashing error code and it's in the same DLL, so we're all clearly having the same issue regardless of what chipset, mobo, or drives we're using....bottom line, it's a mess and I shouldn't have updated to begin with.  Slow and sometimes flaky is a lot better than not even being able to load the service, app, and having all of my data corrupted -- I learned my lesson O_O

                      • 8. Re: Intel Rapid Storage Technology
                        rlin5741

                        Here is my build:

                        - Intel DH77EB motherboard

                        - Intel i7 3770S Ivy Bridge CPU

                        - Asus Radeon 7870 GHz edition video

                        - 8GB Crucial RAM 1600MHz

                        - LG Blu Ray burner in an SATA 3GB/s slot

                        - Samsung 830 128GB SSD in an SATA 6GB/s slot

                        - Windows 8 Release Preview

                        - All HDD is set to AHCI mode, but none are set to hot swappable in the BIOS

                         

                        Interestingly enough, I have an external Sans Digital TS4CT RAID enclosure (HW RAID controller in the enclosure) connected via eSATA which is no longer being recognized.

                        • 9. Re: Intel Rapid Storage Technology
                          rlin5741

                          Nor sure if it makes a difference, but I also have a shared folder on a NAS on my network mapped to a drive letter.   I also used the built in iSCSI initiator tool to connect to an iSCSI drive set up on that same NAS.

                           

                          NAS is a Synology DS213.

                           

                          So, it looks like all of us have SSDs.  Maybe it's related to that, I know TRIM of SSD RAIDs is functionality that RST 11.5 was supposedly adding, but then that release was pulled due to bugs.  I believe TRIM for AHCI mode SSD is OK in older versions of RST.

                          • 10. Re: Intel Rapid Storage Technology
                            Andrew

                            Im using standard 2.5" 7200 RPM drives.

                            • 11. Re: Intel Rapid Storage Technology
                              rlin5741

                              I alsoAlso also notice that the Intel Control Center (option that can be selected and installed during RST install, supposedly provides a portal to the various Intel apps on your computer) does not recognize RST 11.6, but will pick up RST 11.2.

                              • 12. Re: Intel Rapid Storage Technology
                                aris1978

                                I can confirm the whole mess with the latest RST Driver on DZ68DB + Windows 7x64.

                                • 13. Re: Intel Rapid Storage Technology
                                  NiqueKay

                                  I can also confirm that with 11.6 the "Intel Control Center" application does NOT even recognize that iRST is installed. 

                                  Going back to 11.2 also fixes this problem as well.

                                  • 14. Re: Intel Rapid Storage Technology
                                    samiam

                                    I can confirm the same issue...

                                    Intel P8Z77-V Pro

                                    Intel i7-3770K

                                    M4-CT128M4SSD2  SSD 

                                    Windows 8 Pro 64 bit

                                    All HDD are set to AHCI

                                     

                                    Downgrading to 11.2 did not work for me

                                    *if I go into services an change

                                    automatic(delayed start)  to automatic  it tends to work (ver. 11.6)

                                    1 2 3 4 Previous Next