6 Replies Latest reply: Mar 20, 2013 4:02 AM by sim RSS

    DX79TO Back to BIOS button won't turn off


      Hi, I just build a new machine with the following config:

      - Intel DX79TO Motherboard

      - Intel i7 3820 Processor

      - Corsair H60 CPU Cooler

      - EVGA GTX 560 Ti Graphics Card

      - Corsair 850W TX V2 PSU

      - 2x Corsair Vengeance 8GB Memory

      - Seagate 1TB HDD (from an old computer)

      - (No optical drive for now)


      As soon as I turned it on, the Back to BIOS button at the back of the board was lit. Thus, the BIOS Config screen came up. I checked everything and every part was recognized and accounted for as far as I could tell.


      When I exited the BIOS configuration, the following message was shown:

      "Click-off the Back2BIOS button and restart system to boot as normal."


      I tried to do exactly that and no matter what I do, the button won't turn off. I even held it for over 20s.

      I restarted the system anyway and again BIOS Configuration came up. There's even the following message in the BIOS config starting screen:


      ===> NOTE: System is booted in Back2BIOS mode! <===

      ===> (the B2B switch in the back is red) <===



      I already checked the jumper for the BIOS configuration jumper block on the board and it is in the correct position, pins 1 and 2: "Normal".


      The guy at the store even tested the board for me and I saw it boot an OS normally (with another system spec of course, but the same processor). I wonder what I might be doing wrong.


      I'm not sure if the HDD I installed already has an OS installed, but I also connected a USB external HD that has a copy of a Windows CD at its root and even changed the boot order in the BIOS so it could boot first, but nothing changed...


      Can someone help please?


      Thank you!