7 Replies Latest reply on Dec 24, 2012 6:17 PM by KernelSoftware

    DH77df fails to post after BIOS update

    ghindman

      I just built a DH77DF-based system and all was working just fine with the shipping BIOS w/ Win7(64bit).

       

      I downloaded the 0100 BIOS update KCH7710H.86A.0100.EB.EXE  Ran the .exe, it prompted me to reboot to update the BIOS.   I rebooted, the system seemed like it booted up, though there was no display over DVI/Integrated graphics.  The system sat there for >15 minute with no additional activity so I powered it off completely.  On reboot, the fans will blip, no beeps, rinse/repeat.

       

      I attempted BIOS recovery with a bootable USB key w/ the same result - power-off, pull the jumper, insert USB Key, power-on.  The system will sit there indefinitely and no display appears (USB keyboard is also never initialized, though I do see the system hit the USB key).  Power-off/replace the jumper - same result, a small hit to the fans / power-off / repeat until I power it off.  I tried the BIOS recovery with a .bio file for both 0100 and 0095 - same results with both

       

      System is using a new Antec case w/ Antec EarthWatts 380W power-supply, 8GB GSKILL DDR3-1600 1.5v non-ECC 9-9-9-24-2N

       

      This configuration was all working just fine prior to the BIOS update.

        • 1. Re: DH77df fails to post after BIOS update
          ghindman

          tried unplugging everything including battery to try a CMOS reset - let it sit for nearly an hour.  No change - single-beep and blip the fan on the very first power-on, then it sits there and blips the fans every couple of seconds and never posts to display or USB.  Tried both with and without memory installed - I figured if it was memory incompatibility it would at least post and give me a memory error.

          • 2. Re: DH77df fails to post after BIOS update
            Shaun

            I would call intel, sounds like that board might need to be RMA'd.

            have you tried pushing the "back to bios" button in the back then powering it on?

            • 3. Re: DH77df fails to post after BIOS update
              john

              i am suffering from the same situation:( MY DH77EB after EB0089.exe and message to reboot the system goes blank screen, no keyboard detection, nothing happen, processor fan is working normal. i removed the bios recovery jumper and tookout the battery also for several minutes but all in vain...no display, no hdd led blinking. Even i after making bootable usb and copying the EB0089.bio with Intel(R) Integrator Toolkit. But no display or usb boot seen. PLEASE HLEP ME WHAT SHOULD I DO

              • 4. Re: DH77df fails to post after BIOS update
                rbmorse

                I've had success getting my DZ77GA-70k back after a BIOS update by:

                 

                Unplugging the PSU from the mains (required)

                holding the power button down (closed) on the case or motherboard for at least 30 seconds

                reattaching the PSU to the mains and powering up. 

                 

                This was required and worked after upgrading my board to BIOS versions 43, 49 and 53.

                • 5. Re: DH77df fails to post after BIOS update
                  larry_hattery

                  I'm experiencing exactly the same situation.  Ran KCH7710H.86A.0100.EB.EXE after setting up Win7 x64, and I've never seen anything on the screen since ir rebooted.  It seems to enumerate the USB bus sometimes, but no video at all.

                   

                  I've tried USB/FAT-16 restore with BIOS KC0069C.BIO, KC0095.BIO & KC0100.BIO (no luck).  Tried using BIOS jumper off, 1-2 & 2-3 (no luck).

                   

                  If I disconnect power and CMOS battery, then let it set for half hour, I can get it the CPU to boot, but it just sits there with nothing on screen and no bus activity that I can see, except the internal motherboard LED will flash at about 1Hz.

                   

                  HELP!

                  • 6. Re: DH77df fails to post after BIOS update
                    larry_hattery

                    Okay, after a lot of trial and error, I found out how to bring my DH77DF back from the dead - and we all know that mostly dead is slightly alive .

                     

                    The problem appears to be that BIOS KC0100.BIO cannot upgrade KC0069C.BIO directly, you must first upgrade to 0095, then upgrade to 0100. I was also confused by the fact that the BIOS updater was apparently not working, but then I found out that there were some hidden files and folders on my USB-FAT16 thumb drive.

                     

                    In order to recover from my blocked situation, I unplugged the power cable, unplugged the CMOS battery, removed the BIOS jumper and let the system sit idle for 10 minutes while I reformatted the UDB-FAT16 flash drive and copied only KC0069C.BIO to it.

                    Get all BIOS versions here (just download the *.BIO versions)

                    http://downloadcenter.intel.com/SearchResult.aspx?lang=eng&keyword=%22DH77DF%22

                    Then I inserted the newly formated flash into the yellow, high-power USB port just above the 1394/firewire port.

                    Then I plugged the CMOS battery back in, plugged the power cable in, and left the BIOS jump off.

                    Then powered on the system.  For a few seconds, I didn't think it was working, but if you wait about 15 seconds or so, you'll see the front panel LED start to blink which tells you that the BIOS is updating.

                    If you can see the screen, just follow the instructions.

                    If you can't see the screen, just give the update 10 minutes to complete, then power down, unplug the power cable, remove the USB stick, replace the BIOS jumper, and wait a couple minutes.

                    Then plug the power back in, and power up.  You should be able to see the BIOS screen this time (at least it worked for me).

                    From there, I repeated the above steps with KC0095.BIO and KC0100.BIO.  Be sure to remove the older BIO file from the USB disk each time.

                    Now I have a fully functional motherboard, with 0100 BIOS running Win7 X64

                     

                    Good luck!

                    • 7. Re: DH77df fails to post after BIOS update
                      KernelSoftware

                      We had the same identical issue here on three boards (every one we tried).  Installed Windows 8 Pro 64-bit, everything seems to be fine except when waking from sleep.  Seems to try a couple times with the described symptoms, but does wake up.  Then, use Intel Express BIOS to update the BIOS from 0069 to 0105.  The system attempts to restart to begin the update, but fails as described in the original post.

                       

                      At no time during attempted BIOS recovery was any video signal detected.  We did what Larry also suggested, but it did not work until we tried disconnecting the battery for 12 hours.  Even then, there was little sign that anything occurred.  No keyboard, mouse, or monitor.  However, the USB drive did flicker a couple times.  The front panel power LED did not blink at any point.  However, after waiting 30 minutes, we just pretended the BIOS was updated and tried a normal start.

                       

                      Surprisingly, the system did start.  However, the BIOS was still at 0069, so I have no idea what actually happened. After Windows started, we shut down and installed the BIOS update (0105) directly on 0069 using the F7 method.  That worked fine and all was well.

                       

                      The moral of the story is never use the Express BIOS tool on this board (or any other board, as far as we're concerned).  The disconcerting thing is that we are still not sure this issue is just unreliable software (Express BIOS) or if it includes a hardware component as well.