2 Replies Latest reply on Sep 23, 2012 7:31 AM by Wracky

    Moving Raid1 array from old Intel RST to new.

    Wracky

      Hey everyone, and thanks for reading.

       

      Recently the CPU of one of our systems died. It was an old E6600 on a D975XBX2 motherboard. We had a Raid1 setup on the Intel RST raid controller on that board. As a replacement, we bought a new Intel I3-3220 processor on an Asus P8H77-M motherboard, with the lates BIOS.

       

      This ASUS board also features an Intel RST raid controller, and we just installed the old RAID1 setup on the new controller. The RAID bios on startup shows the drives, and recognises the array. We can access the data just fine in windows, and the intel RST utility tells us the array is working.

       

      However, the windows System logs keep giving NTFS filesystem errors, and every time we reboot the system, it has to run a checkdisk, and corrupts the recycle bin folder.

       

      We're using the latest RST drivers (11.6.0.1030)

       

      My question is: Could it be that the array from the old intel RST controller is not completely compatible with the new Intel RST controller ? Or could these problems be caused by something else. If caused by the RST controller version: What options do I have, other than wiping and rebuilding the array ?

       

      Thank you for your time.

        • 1. Re: Moving Raid1 array from old Intel RST to new.
          vbaderks

          I moved my RAID 0 from my old system (DELL) to an Intel board in the past, didn't see any problems.

           

          - You could try to verify the RAID 1 configuration using the RST application (there is a verify option in the manage options screen if you click on the RAID rectangle). Maybe there is a mismatch that the RST application can repair.

           

          - RST 11.6.0.1030 was just released. You could try the 11.2 version to see if this issue was introduced with 11.6 (Intel had to pull v11.5 due to quality issue, and the 11.6 list of known issue in the readme.txt is very long).

          • 2. Re: Moving Raid1 array from old Intel RST to new.
            Wracky

            Hi vbaderks,

             

            We've tried the verify option like you said. It did find a lot of errors, and seems to have corrected them. So far we haven't noticed any more problems, and the windows logs don't show any new NTFS errors.

             

            We'll keep watching the logs for now, but as far as I can tell, the verify solved the problem.

             

            Thank you very much for the help.