1 2 3 Previous Next 69 Replies Latest reply on Apr 4, 2013 1:58 PM by Morrissey Smith

    IRST 11.6 is bugged!

    Morrissey Smith

      Don't you test your software before release it?

       

      The 11.6 interface can't be opened, debug errors shows. All this under windows 7 ultimate 32 bits. Tested on two different pc's.

        • 1. Re: IRST 11.6 is bugged!
          Morrissey Smith

          Nobody has an answer this appears when i open the IRST interface:

           

          Intel.jpg

          • 2. Re: IRST 11.6 is bugged!
            parsec

            Yes I must agree that the IRST GUI in version 11.6.0.1030PV will not start in Windows 7 Home Premium, 64 bit.


            Of course, I don't have the 11.6.0.1702 OROM that is paired with this version of IRST, but who does?


            Doesn't seem to be part of the latest BIOS updates for Intel Z77 mother boards, which are still on OROM 11.2.0.1527, or earlier.


            iastorfail.PNG

            • 3. Re: IRST 11.6 is bugged!
              PeterUK

              I also have this problem but it seems to like my old P965 ICH8R setup.

              http://communities.intel.com/thread/31822

              • 4. Re: IRST 11.6 is bugged!
                yanqiang

                Before installing this application or requesting technical support from Intel, first contact your system manufacturer. They typically provide software which is specifically configured for your system.

                 

                And below is the disclaimer from Intel download center:

                DISCLAIMER: This software is provided by Intel only for the convenience of its customers. THIS SOFTWARE IS PROVIDED "AS IS" WITH NO WARRANTIES WHATSOEVER, INCLUDING ANY WARRANTY OF MERCHANTABILITY, NON-INFRINGEMENT, FITNESS FOR ANY PARTICULAR PURPOSE, OR ANY WARRANTY OTHERWISE ARISING OUT OF ANY PROPOSAL, SPECIFICATION OR SAMPLE. This software is furnished under license and may only be used or copied in accordance with the terms of the license. The software is subject to change without notice. Intel assumes no responsibility or liability for any errors, incompatibility issues, inoperability or inaccuracies that may appear in this software.

                • 5. Re: IRST 11.6 is bugged!
                  PeterUK

                  Yes we all know about the disclaimer and contact your system manufacturer (which would be me) unless you mean the Motherboard manufacturer to which they list 10.6.0.1002 for P55 yet works fine on 10.8.0.1003 and as for the P965 the manufacturer of the Motherboard lists 7.5.0.1017 yet works fine with 11.6.0.1030.

                   

                  This problem could likely happen on the newest Intel chipset to which Motherboard manufacturer will expect the newest drivers from Intel to work and if it doesn’t it will get fixed. Now the drivers in 11.6.0.1030 seem to work because if they didn’t my system would have crashed so it just the RST application not working which maybe a indirect result of the drivers in how the RST application runs and loads like in the registry for iaStorF under Enum where it lists my two RAID's and two HDD and ODD yet why should it list the HDD and ODD when they are not even on Intel ports? Maybe thats the problem?    

                  • 6. Re: IRST 11.6 is bugged!
                    Morrissey Smith

                    lol of course we do.

                    • 7. Re: IRST 11.6 is bugged!
                      parsec

                      Peter, that might be due to Windows having some control over the registry, although I agree that is odd.

                       

                      Although I'm not using an Intel mother board, I am using a Z77 board, and this driver is listed for Intel's Z77 boards. The Release Notes states it needs MS .NET Framework 3.0, 3.5, or 4.5 installed when you install this version of IRST. To quote " in order for the Intel® Rapid Storage Technology User Interface to install." I had 4.0, so installed an earlier version of IRST, installed .NET Framework 4.5, and installed 11.6.0.1030 again. Same result, the Window GUI fails. It obviously installs (partially?), but the Windows hidden Icon for IRST shows it endlessly in the "starting" state, and the entry in Control Panel to start the GUI also fails the same way. Perhaps a confused registry entry is causing this (unrelated to what you noticed Peter... hmm, I wonder...)

                       

                      My board has a 11.2 Option ROM, although the Release Notes states: "The Intel® Rapid Storage Technology driver and user interface version of this release is 11.6.0.1030 and the RST OROM/UEFI version is 11.6.0.1702". As I said, I don't see how even Intel mother boards have that OROM installed, I was lucky that my boards manufacture updated to a 11.2 OROM.


                      (No offense IRST developers) It is worth skimming the release notes, if only to see all the "Resolved Issues", as well as issues that remain. I noticed a couple that might be what some people in other manufactures forums are experiencing with their SSDs, for example.


                      Again no offense, but contacting my "system manufacture" (me... Ok, my mother board manufacture) would result in at best, "use IRST 11.2.0.1006". Yeah but come on, that's what I should do...

                      • 8. Re: IRST 11.6 is bugged!
                        Morrissey Smith

                        Not only it is listed for the Z77 but z68 too.

                        • 9. Re: IRST 11.6 is bugged!
                          parsec

                          I posted about this issue in a different forum, and a member posted a picture of a working 11.6.0.1030 Windows GUI. Still waiting to see his detailed system specs, but apparently it does work for some people.

                           

                          I have my SATA mode set to RAID, with one RAID 0 volume of SSDs, and several other drives connected, but only the one RAID volume.  Using the UEFI/BIOS from the manufacture, with no hacked OROMs added. I've used many version of IRST on the affected PC, but this is the first one I've had an issue with. As I said, I've installed it twice with the same result. Did I download again the second time, hmm...

                          • 10. Re: IRST 11.6 is bugged!
                            Morrissey Smith

                            yes, for some people apparently is working however it detects all the HDD as Raid.

                            • 11. Re: IRST 11.6 is bugged!
                              parsec

                              Ok, I have the IRST Windows GUI working fine on a Z77 board. I'm not exactly sure what did the trick, besides reading the Readme file displayed during the driver installation, and going back to make sure I was set up correctly.

                               

                              The OS support is limited for this version, and consists of:

                               

                              Microsoft Windows 7*

                              Microsoft Windows 7* x64-bit Edition**

                              Microsoft Windows 8*

                              Microsoft Windows 8* x64-bit Edition**

                              Microsoft Windows Server* 2008

                              Microsoft Windows Server* 2008 x64-bit Edition**

                              Microsoft Windows Media Center* Edition

                               

                              Yes, that is all, check the Readme if you like. That list of OS support is also in the Release notes. Then again, the list of supported processors seems strange, so who knows. The list of supported SATA RAID controllers is short, and the supported list of supported AHCI controllers goes back to ICH7R.

                               

                              Then the "Intel(R) Chipset Software Installation Utility" must be installed, which is the .inf files, and a few others mixed in there. That is really a given for anyone using an Intel chipset board, so nothing special. If you haven't updated it in a while, that might be the problem.

                               

                              The Release notes mentions the .Net Framework versions needed, that I listed earlier, which is not stated in the Readme.

                               

                              I may narrow down what I have wrong on my other Z77 board PC, when I get around to doing it...  May I say that newer is not always better, since IMO IRST 10.8.0.1003 on my P67 chipset board is very fast, and I don't yet know if this new version is "better".

                               

                              Antonio, when you say it detects all HDDs as RAID, do you mean as SCSI devices (which may be displayed in Windows as RAID in your native language I'm guessing)? Otherwise, I don't understand what you mean.

                              • 12. Re: IRST 11.6 is bugged!
                                Morrissey Smith

                                No, it has not happened to me Parsec,  application won't run and that's all.

                                 

                                It has happened other users though:

                                The specified item was not found.

                                • 13. Re: IRST 11.6 is bugged!
                                  massey4

                                  I have a Z68 board and have been running v11.2.0.1006 but in hopes of fixing this problem I tried to update to v11.6.0.1030 and discovered it causes the system to hang at the "Starting Windows" screen at the post-install reboot. The only fix to this that I have found is to revert to the most recent restore point that predates the v11.6.0.1030 installation.  I too think that this update is not yet ready for prime-time distribution.

                                   

                                  System is 64-bit Windows 7 Enterprise with an Intel Core i7 2600K (all stock settings) on a MSI Z68A-GD80 (B3) LGA 1155 Intel Z68 motherboard (MS-7672) with v17.5 BIOS and 16Gb of dual-channel DDR3 memory.

                                  HDD is a WD Caviar Black WDBAAZ0020HNC-NRSN 2TB 7200 RPM 32MB Cache SATA

                                  • 14. Re: IRST 11.6 is bugged!
                                    snout

                                    New Orom released.

                                    11.6.0.1624 over at Tweaktown Gigabyte forums, also confirmed to fit RST Enterprise !

                                     

                                    TweakTown Forums

                                    1 2 3 Previous Next