6 Replies Latest reply on Sep 17, 2012 12:22 AM by blahblahblaaah

    DZ77GA-70K Fails Capriciously on Windows 8 RTM

    Michael

      I realize that there are many similar posts about this same subject, but I am posting this here in hopes that it will be specifically be answered by an Intel Representative.  I should also state that I am technically literate and have already tried the obvious things.

       

      I am using Windows 8 RTM.

       

      Here is the hardware I have in my system:

       

      - Intel i7 3770K (Not overclocked)

      - GSkill RAM (8GB, RAM is not the issue)

      - Zalmann ZM1000-HP PSU (Also not the issue)

      - Samsung 1TB HDD (SATA 2.0 - Works fine and is not part of the issue)

      - Das Model S Keyboard (Not the issue either)

      - Rosewill LPT port (PCI card, this had better not be the issue)

      - Logitech Mouse (This is not the issue)

      - EVGA 680 GTX GPU (Works fine but could be part of the issue)

      - Intel 180GB 520 Series SSD (SATA 3.0 - May be part of the issue)

      - Bose Companion 5 Speakers (USB 2.0 - Works fine but could be part of the issue)

       

       

      I am using BIOS 53 currently.  I have been having roughly the same issues with every BIOS available for this motherboard (I have tried all of them).  Also both Windows and BIOS know agree on AHCI mode for SATA.   I have reinstalled Windows twice since updating to BIOS 53.

       

      Here are the issues that I am having:

       

      • Random bluescreens on Windows 8 RTM.  I am seeing BugChecks everywhere across the operating system.  Display driver, NDIS driver, NTFS driver, Usbport.sys.  Hell, I have even gotten bugchecks caused by the ACPI driver.
        • Bugchecks are being initiated from MSFT drivers, Intel drivers, Windows OS code that I know works fine, Drivers that I have written and have no known bugs, and even Nvidia's drivers.  The drivers are not the issue, with perhaps the exception of Intel's drivers.
        • I have about 15 minidumps and full kernel dumps that all point to different issues. This is not a Windows OS issue.  This is not (exclusively) a driver issue.  There is something wrong with the BIOS or with the motherboard hardware.
      • DirectX 10 and 11 call stacks crash when rendering 2D faster than 250 FPS.
        • 3D applications crash as well.
      • The computer sometimes hangs indefinitely on shutdown/sleep/restart.  This only happens when using the new Windows 8 hybrid shutdown, or when sleeping. (If I disable hibernate the stalls do not appear to occur).
      • My USB speakers make a buzzing noise (~120 Hz) during POST intermittently.  The sound goes away once Windows starts.
      • Most large file downloads are corrupt.  That is, if I download a .zip file, the checksum will usually fail for files larger than 5MB.
        • I am using the 8xxxx79 LAN controller.  BTW Thanks Intel for not labeling which is which.
      • While in Windows, I am getting stalls and high frequency blips intermittently in audio (once per hour.)  From the sound and by looking at Task Manager, it appears that the audio driver is occasionally doing a lot of processing in kernel mode that it should not be (UI freezes even though no user mode process is claiming CPU time.)

       

      Most of the bug checks that I have been getting are IRQL_NOT_LESS_OR_EQUAL during Kernel mode APC.  The plurality of those bugchecks come from the AHCI driver.

       

      I have also seen quite a few PAGE_FAULT_IN_NONPAGED_AREA bugchecks.  These usually come from the NTFS driver (obviously).

       

      Please let me know if you have seen any of these issues.

       

      Also for Intel people responding to these communications:

       

      I work at Intel and would be very glad to see some resolution to this problem.  I believe that solving this issue is important to many of Intel's customers.  BIOS 53 did not solve my issue.

       

       

      Disclaimer: My views and statements are not and do not reflect those of my employer.