4 Replies Latest reply on Nov 24, 2012 11:38 AM by tomha

    USB devices not working in BIOS?

    William Hart

      I have a DZ77GA-70K motherboard.   It was working fine.  However I recently updated to the 049 BIOS and now find that my USB keyboards and mouse don't work during boot (to hit F2) or in the BIOS.  The PS2 keyboard works ok.   I have tried both wired and wireless keyboards and a several different USB ports.    I tried resetting the BIOS settings to defaults and clearing the event log.  So far, no joy.

       

      Any ideas?B

        • 1. Re: USB devices not working in BIOS?
          Victor_Intel

          Hello William,


          I understand that you are not able to get in to BIOS with a keyboard once you updated the BIOS to version 0049.


          Currently I recommend you to use the back to BIOS button to access it, in the meantime I will submit your feedback to the department in charge.


          Regards.


          PV

          • 2. Re: USB devices not working in BIOS?
            William Hart

            Thanks,

            I can use the back to BIOS button, but the USB keyboard and mouse don't work so I can't do anything.   Only a PS2 keyboard will work.

            • 3. Re: USB devices not working in BIOS?
              Seth

              I'm having a similar issue with the DZ77RE-75K motherboard, except that BIOS v49 works normally.

               

              If I update the BIOS to v53 or v59 the motherboard will not recognize USB input until Windows boots.  This means I can not access the BIOS except by using a PS2 keyboard.  I also have an Acronis recovery prompt that is inaccesible.

               

              I have tried updating BIOS using the .exe file and the F7 prompt at POST

               

              Has anyone figured out a fix for this?

              • 4. Re: USB devices not working in BIOS?
                tomha

                I would recommend to try different USB ports. For me 2 out of 12 installed ports worked to get into bios Screen.

                I am using a logitech dinovo edge Keyboard on the yellow marked usb port on the mobo backconnector. First it was not recognized. i thougt the Bluetooth connector may be the cause of not detecting the Keyboard. Then i put a usb Keyboard to the front usb connectors not getting in the bios Screen. When i connected the Keyboard to the usb back connector (second yellow port), the keyboard was recognized. When the cabled Keyboard was working my BT keyboard worked too. When disconnecting the cabled Keyboard the dinovo isn´t recognized anymore.

                 

                I did some bios updates in the last days, because of new Versions not recognizing my RAID Controller and i found different usb ports working with my keyboard relating to the bios Version. Never all ports worked to get in the Bios Screen

                 

                best regards