2 Replies Latest reply on Nov 5, 2012 6:11 PM by Jim

    Help: lost all my data on 330 doing alignment

    TonyMah

      Hi,

       

      I have a 160gb 330 on xp 32bit and the alignment was not optimized.

      I downloaded and installed the Acronis/Intel alignment tool and ran it.

      It said I needed to reboot so I said yes.

      The computer rebooted and I was stuck at a black screen. There was no indication of what was going on, except the HD led on my tower was on continuously with no blinking. There was no indications of any hard drive activity from my regular non-ssd do I assumed it was my SSD. after about 10 mins with just a black screen, I hit the reset button and I was able to boot into the OS/XP, but now the HD is not recognized. I can see the drive on my computer but it is unreadable, Acronis nor the SSD toolkit will recognize it.

      "is not accessible" the file or directory is corrupt and is unreadable"0

      I have some pictures on the drive that I would like to get back. Is my only option data recovery? What do you think happened?

       

      Tony

        • 1. Re: Help: lost all my data on 330 doing alignment
          Harry

          Hi Tony, not an uncommon situation for the SSD to be no longer seen by the toolbox. I had the same problem with a 330/120G and was able to recover it and make it work, however, the method erased all the data so you may want to look at other options first. IF there are any and I don't hold much hope for that.

           

          Windows File Explorer could see the drive so I went into

          Control Panel

          Admin Tools

          Computer Management

          Disk Management

          Selected  the errant 330SSD and formatted it.

          Rebooted and ran the Intel toolbox again and it once again found the SSD.

           

          A word of caution if you do get the SSD back, messing with the alignment is not an option in the Toolbox, so it should have given you an indication that it is probably not a good thing to do. If Intel thinks it is something that needs tweaking then they would have included it in the Toolbox. Stick to Trim only.

          • 2. Re: Help: lost all my data on 330 doing alignment

            I’m sorry for the trouble you have been experiencing. I noticed this thread has been an open issue for a while and would like to suggest you contact Intel Customer Support for any additional troubleshooting and/or warranty support that still may be required. 

             

            Thank you.