1 Reply Latest reply on Sep 3, 2009 5:18 PM by spabercr

    classic wake-on-lan no longer working after enabling vPro?

    gerd_1972

      Hi.

      After trying out vPro, classic wake-on-lan is no longer working,

      especially if the computer is properly shut down using the operating system (windowsXP),

      if we install an (unsupported, but properly licensed) WindowsServer2003 and shutdown properly using the operating system, wol.exe (from http://gammadyne.com/cmdline.htm ) works fine the first time we try it.

       

      we used classic wake-on-lan for several years, using many computer models, always works, if configured properly at the BIOS-Level.

       

      When I connect using the intel managebiliy commander tool, intel me is configured to "desktop:on in s0, s3, s4-5". I tried "desktop:on in s0, me wake in s3, s4-5" , too, but this hasnt helped. Is this the right configuration item?

       

      classic wake-on-lan has worked with this exact machine, on this exact switch, on this exact switchport, with this exact network cable. And works fine if you shutdown using the front power switch while windowsXP brings the boot.ini-selection, and works fine if you use WindowsServer2003 and shutdown properly using the operating system. But does not work if you shutdown WindowsXp properly. WindowsXP rans fine, no runtime issues whatsover, only the wake-on-lan issue. So, this can not be a network problem, right?

       

      Goodbye

        • 1. Re: classic wake-on-lan no longer working after enabling vPro?
          spabercr

          Hi Gerd_1972, first off sorry for the Looooong wait to respond to your question. ME and BIOS have two different WOL's, only ONE can be turned on. The classic WOL needs to have it set to "enable" in the BIOS and a  LAN driver that has the advanced features that has the advanced features tab in the driver, you have to set the ability in the LAN driver to respond to WOL, so turn OFF ME WOL in the power policies of ME, they will fight each other.

           

          What I suspect is you have a LAN driver that does not work properly for WOL or may not support WOL (Microsoft versions of drivers strip features like WOL enable and how to wake up ). Goto the OEM site and download the latest LAN driver - if you still don't see the WOL tab in the advanced features section go to the Intel web site and download the latest, all the features we support will be there. Don't forget to set HOW to wake up - Magic packet or Ping Ip address and REMEMBER any one can attack a system attached to a network with "respond to Ping", Not a good idea

           

          If you really want a secure and solid WOL I would suggest you use a vPro supported management console and us ME WOL, Classic WOL has inherent weaknesses for DOS attacks - ME WOL requries authenticated users to wake the system and can even include CA's and Cerberus encryption coverage. The cool thing is you can shut a system down remotely and have ME WOL avaialbe to wake the system up any time and any where, securely - we have a number of success stories about Me WOL and how much power is being saved, check it out