4 Replies Latest reply on Oct 11, 2012 1:52 PM by Ezio Lucenti

    DZ77GA-70K won't boot with add-on SATA cards

    springbok

      My DZ77GA-70K with latest BIOS 0049 fails to boot to Windows 7 with any device connected to a non-RAID SATA add-on card.

      I have tried both a PCI card and a PCIe x4 card, with exact same results. On startup the BIOS display for the add-on card shows whatever drive is connected to the card, but Windows 7 does not load and this mesage is displayed: "Reboot and select proper boot device or insert boot media in selected boot device and press a key".

      If no drive is plugged in to the card, the system boots. Plugging in the drive after Windows has loaded, works with no problems.

       

      The two cards I've tried are:

      PCI - Promise SATA300 TX4, which worked without any problem on my DP55KG.

      PCIe x4 - StarTech PEXSAT34 SATA - bought new in an attempt to solve this issue.

       

      BIOS display code is '90' with a PS/2 keyboard attached. The BIOS display changes to 'Eb' if I use the same keyboard with a PS/2 to USB adapter (worked on my DP55KG and my wife's Samsung NC-10 netbook) and the PC reboots on its own.

       

      Update: Intel released BIOS 0053 in mid-September. This allows my PEXSAT34 adapter to work, which is great, as it allows me to attach my DVD recorder and IoMega REV70 drive, which the SATA300 did not. Also, my Microsoft USB ForceFeedBack 2 is now working, albeit without the force feedback function. This, I understand, is due to Microsoft not supporting their own hardware under Windows 7.