0 Replies Latest reply on Sep 8, 2012 8:17 AM by Veni

    DH77DF: Onboard CIR unable to start computer from S5 mode.

    Veni

      Hi.

       

      Running BIOS KC0095. Have even tried reverting to BIOS KC0096C. Same result. No-go.

      Remote is Logitech Harmony 885. Programmed as MCE-1039. Works perfectly after boot inside OpenELEC. Can shutdown from OpenELEC with remote.

       

      Read the dh77df_TechProdSpec01.pdf before buying board, see section 1.11.2.7.

      Requisite was that every remote control function(including wake from S5) was to be done with the help of CIR port. No USB or any other devices.

       

      Using infrared remote control receiver module PL-IRM0101-3. Hooked according to schematic

      http://download.microsoft.com/download/5/b/9/5b97017b-e28a-4bae-ba48-174cf47d23cd/med001_wh06.ppt found on slide 12 top example.

      I'm using larger capacitors. Works flawlessly inside XBMC(OpenELEC). Scancode for power toggle button when pressed is according to ir-keytable -t 800f040c. Running on protocol RC-6.

       

      Have measured that the CIR port gives 5VDC when in S5 mode.

       

       

      What have I missed?

       

      Sincerely

      Veni